Boo 2: A Madea Halloween

Discussion in 'AnyDVD HD (DVD issues)' started by BigBobber, Jan 30, 2018.

  1. BigBobber

    BigBobber Member

    When I use Clone DVD, it shows a quality of 20% for the back up copy. I knew that was a bad sign. I tried going through the back up process. It never gets to 1%. After it scans several files in, I get the following message:
    File 1 E:/VIDEO_TS/VTS_27_1.VOB: read error

    When I click details, I get:
    File 1 E:/VIDEO_TS/VTS_27_1.VOB 30 TCSectorReader

    Any thoughts? I uploaded the log file as well. You guys are the best, so I'm sure I'll see a fix in 30 minutes. (I joke about that, but you guys are DAMN quick so I may not be off by much.)

    Thanks in advance!
     

    Attached Files:

  2. Carl Chandler

    Carl Chandler New Member

    Same thing happen to me twice today , rented Boo 2 two times it might be a bad batch of Movies
     
  3. Antonia

    Antonia New Member

    Same thing happen to me. Is there a fix for this movie? HELP!
     
  4. James

    James Redfox Development Team Staff Member

    Please try AnyDVD 8.2.1.8. Please let me know, if it works now. Thank you!
     
  5. Carl Chandler

    Carl Chandler New Member

    On the second rental, My dvd burner drive did not even see that the movie was installed and my drive is working fine!!!!!!
     
  6. BigBobber

    BigBobber Member

    James,

    You are awesome! You're a genius. Seriously. The Redfox team is second to none.

    The new fix works.