Black screen only with a couple movies

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Journbon, Mar 28, 2020.

  1. Journbon

    Journbon Well-Known Member

    Hi all. I usually do a straight forward rip to image from AnyDVD to create Bluray ISO's to an external HD and then playback on my OPPO. However, recently 2 movies, Rambo Last Blood and Cold Pursuit after completing the rips and going to play the movies I get nothing but a black screen and it seems the hard drive stops. Blinking light turns steady. I can play other movies on the drive (Each drive holds about 58 movies). I also tried making the ISO with CloneBD with the same result. The ISO's were also made to different external drives with the same result. Updated to latest versions of both Anydvd and Clone BD with same results. Any ideas?
     
  2. James

    James Redfox Development Team Staff Member

    You can try to enable speedmenus in AnyDVD. And logfiles are always helpful.
     
  3. Journbon

    Journbon Well-Known Member

    Thanks James. I'll get on it. Question..I've never messed with the settings after all these years. Should I use the always enabled or Enabled with Java discs?
     
    Last edited: Mar 28, 2020
  4. Journbon

    Journbon Well-Known Member

    The enable speedpass didn't work. I've attached a logfile for Cold Persuit
     

    Attached Files:

  5. Journbon

    Journbon Well-Known Member

    My bad. The speedpass actually did work. I click keep original menu the first time. I redid it using the speedpass menu and was able to play the movie. Thank you James.