Archos 605 WiFi - Video file closes/no playback

Discussion in 'General Hardware Issues' started by elyunque, Dec 21, 2007.

  1. elyunque

    elyunque New Member

    Right after I upgraded the firmware on my Archos 605 Wifi to version 1.7.13, none of the last few movies I converted have played back. I have AnyDVD version 6.3.0.0 and CloneDVDmobile 1.1.6.0. I tried Bourne Ultimatum (which I bought the DVD from a local store, new) and the last Die hard movie. Both I can watch in the computer, no problems. The Archos preview will just show a blank and when I try to open and run the file it will open, but will close right away, no errors reported.
     
  2. ccljr

    ccljr New Member

    I am having the identical problem as elyunque. Has anyone got any input to help fix this problem. I understand that we can't downgrade to the previous version of firmware? Out of about 8 movies I have put on my 605 using Any DVD and Clone DVD Mobile, 2 are exhibiting the problem. The movies are Gladiator and Rescue Dawn. Also another problem I am having which also seemed to coincide with the firmware upgrade is when I plug the USB cable into my PC and then my 605, it doesn't bring up the enable USB window. I can unplug it and plug it back in several times and sometimes it will connect and others it won't. I can wiggle the cable or shake the unit slightly and it will disconnect itself. May be a bad cable or connector on the 605. My unit is only about 1 1/2 months old and has never been dropped or even jolted hard. Any help will be greatly appreciated.
     
  3. harlene

    harlene New Member

    I, too, am having some of the above issues on my Archos 606 wifi.
    I put a DVD into my laptop and AnyDVD immediately scans it. I then open CloneDVDmobile and its copies to my C: drive. Once done (usually 2 hrs later) I can then navigate to the file (C:/Program files/Slysoft/clone......../The Rock/.avi). I then choose the file and copy it to a605/hard drive/videos. This has worked well so far for three movies I've loaded except when I try to watch The Rock it won't load, just closes right away. I had USB problems right from the get go (I bought my pmp on Dec 26th). It seems to help to have the player on when I plug into my laptop rather than have the usb initiate the start up.
    I am curious about the following statement on the CloneDVDmobile website:
    "Copying a DVD to your mobile video machine is achieved in a few mouse clicks and without the need to rip it to your hard-disk." Does this mean I don't have to save it to my C drive? This software is wonderful as it is, but being able to copy directly to my Archos would be fantastic.