AnyDVD NOT formatting regions....Using Webslinger's suggestions w/ Clone? ShrinK?

Discussion in 'AnyDVD HD (DVD issues)' started by lmc, Mar 11, 2007.

  1. lmc

    lmc Well-Known Member

    I Have been doing as cyberslinger(? moderator) has sugessted last week to burn tricky dvd's - been using it for all dvd's after it worked for Stranger Than Fiction. I use any dvd, clone, shrink and then decrypter to burn. This afternoon - When after using clone, I open the file in shrink (as I have been since last week), and now, after the couple of minute analysis, the preview screen shows the oping title, the 20th Century Fox or other company logo screen - and there is a warning that says, "This disc is not formatted to play in this region". I've accidentally burned two discs when this warning is showing before I start the shrink process, and it burns dud discs - or as my buddy calls them, "coasters".

    I've removed and clean installed both AnyDVD and Shrink - but did check to see if the setting looked different, or had been changed (inadvertently, accidentally or unknowingly changed) beofre I did a clean install of each - but they seemed to be the same. I clean installed shrink first, restarted the computer, then cloned a fresh copy of both discs - still the warning came up when I opend the file in shrink. I then did the same entire process, icluding recloning, with/for AnyDVD - same warning.

    I also used my copy of decrypter in place of clone with the same results. Always starting with a fresh copy of the movie. THe two movies in question, that I have been working with today and having the problem with are "Fast Food Nation (20th Century Fox) and "Trust the Man" (also Fox) - I did have this happen one other time a few days ago with "Hush...Hush, Sweet Charlotte" 1964, Bette Davis (actually, it may have been a fox movie,too - not positive, though) but I re-did the process and used decrypter, shrink, img and decrypter again and it ran and burned w/o a problem. Unfortunately, switching software didn't work with these two films.

    I am going to try a non-fox film right now - but I suspect that it may be more than just a fox thing ...
    I give - does anybody have any suggestions?
     
  2. Webslinger

    Webslinger Retired Moderator

    1. answer http://forum.slysoft.com/showthread.php?t=321 fully
    (especially give me 3, 5, 8, and 9)

    2. Click Anydvd on your toolbar. Go to Video DVD-->Settings

    Is everything checked?

    3. What make/model standalone dvd player are you using that's giving you this error message?

    4. Try using Clonedvd instead; just anydvd/clondvd (do you get the same error message during playback?)

    5. How are you using Shrink? Are you ripping first with Clonedvd--and then importing that rip into Shrink?
    Did you check the preview screen to ensure you've selected the proper title in Clonedvd?


    Unless you know it's the Sony Accros junk you're dealing with or something that won't work unless you rip first with Clonedvd, why not just import the original disc directly into Shrink with Anydvd running in the background--if you really prefer using Shrink?
     
    Last edited: Mar 12, 2007
  3. jmedlong

    jmedlong Member

    May have a bigger problem

    I've been paying attention to a lot of the posts regarding difficulty burning "Stranger Than Fiction," but I think I've got a bigger problem because of my attempts to do so. Since I first tried (and failed) to copy that movie, I have not been able to burn any DVDs. I've only tried to backup copy-protected discs, so I don't know if there would be any problem with non-protected discs, but I don't think there would be. My computer has no problem reading discs and copying them to my hardrive, but it either refuses to burn or stops in the middle of a burn. Using the method that Webslinger prescribed has either not worked or has resulted in only partial burns of discs. I've gone into my computer and deleted/uninstalled all Sony software that's been modified in the past week (in case the disc left an unwelcome visitor somewhere), but it still hasn't helped. Has anyone heard of this problem or have any suggestions? Thanks.

    jess
     
  4. Webslinger

    Webslinger Retired Moderator

    Last edited: Mar 24, 2007
  5. oldjoe

    oldjoe Well-Known Member

    jmedlong ........ If you are having the problems attempting the burn, the problem may be with your media or your DVDRW.
     
  6. jmedlong

    jmedlong Member

    Still trying...

    I'll try to address each issue in the order in which it was posted in your link.

    1) I am using the "lastest" version of AnyDVD.

    2) I don't really know what "packet writing" software is, but I don't have either of those programs as far as I can tell.

    3) a)AnyDVD 6.1.3.3, b)Clone DVD 2.9.0.3, DVD Shrink 3.2.0.15, Rip It 4 Me 1.7.0.0, and DVD Fab Decryptor 3, and Nero 6 (I've tried them all to no avail, and c) see B.

    4) I'm having trouble burning any DVD at all right now, regardless of title or release date, but the problem started with a Region 1 "Stranger Than Fiction." I am no longer in possession of that disc, though, so I can't tell you the other info.

    5)I use a Memorex DVD16 +/- DL4RW\D2, and I'm not sure which firmware versions (can you help me out on this?). I'm running Windows XP Home Edition with service pack 2. Again, I don't know anything about getting new firmware, but I don't think that's the problem since it worked fine one minute and then, as soon as I failed to burn "Stranger Than Fiction," it didn't.

    6) Right now I'm using JVC DVD-R, I don't know the media code (the link didn't work for me), 4.7GB, this number is on the hub of the discs: AMMGM9BD-A-L2-060415-17:05. I have no idea where they were manufactured. What I do know, though, is that I successfully burned about 15 of the 50 discs in this spool before I had a problem. On all of the discs, the first set of numbers is identical. After that, most of the discs have unique numbers (L2 is R2, or 17:05 is 20:01) without any consistent pattern for the failed discs.

    7) I'm not sure what speed I'm burning at other than that it is the same speed I've always burned at.

    8 ) This is the info from AnyDVD for the disc that's in right now, but no disc will burn right now:
    Summary for drive E: (AnyDVD 6.1.3.3)
    HL-DT-ST DVD-ROM GDR8163B 0D20 0BDCA04/04/16
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2026864 sectors (3958 MBytes)
    Total size: 2834976 sectors (5537 MBytes)

    9 ) I get a wide variety of error messages. Sometimes DVD Shrink will say that there's an error reading the disc due to an I/O error so that it won't open the disc at all. Mostly, though, DVD Clone, DVD Shrink, and anything else I try will burn these movies halfway and then fail (Clone DVD cites the media as the problem, though not always, and DVD Shrink just says that there was a redundancy check error or something).

    10) "Search" is how I got here.

    11) I have an in-house transformer, so power should be as steady as it comes.

    I hope that helps, because I'm starting to worry that I won't be able to burn with this computer because of something that came off of "Stranger Than Fiction."

    Until later,

    jess
     
  7. RAMROD

    RAMROD Well-Known Member

    if you have clonedvd2 and anydvd why would you need the other programs??
    sounds like you have bad media
     
  8. jmedlong

    jmedlong Member

    Thanks for rubbing it in...

    I used to only use DVD Shrink. When that failed, I downloaded DVD Clone. When that failed (on "Stranger Than Fiction") I downloaded the others. Good nuff?
     
  9. G-Omaha

    G-Omaha Well-Known Member

    Have you tried a Drive cleaning kit. It appears that your drive is a bit old and the normal recommendation is a swipe with the cleaner every hundred hours or so of use.
     
  10. Webslinger

    Webslinger Retired Moderator

    Packet writing software is software that allows you to drag and drop files to blank media in a similar fashion as a floppy disk. Packet writing software often causes more problems, and if people want that kind of functionality, they really should be using dvd-ram instead.

    Please read http://forum.slysoft.com/showthread.php?t=885 fully

    Also, If you just want the main movie, do this:
    Right click on Anydvd on the toolbar, and select "rip-video dvd to harddisk". After you're finished ripping you should be able to import the main movie only into Shrink (Click "reauthor" and then browse to the location of the video_ts folder. Then drag and drop the main movie over to the left).

    http://forum.slysoft.com/showpost.php?p=12794&postcount=10


    Use good blank media. It doesn't matter if the first 15 worked fine. JVC doesn't make its own media, and some of it is complete junk.

    http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250



    You should know what speed you're burning at.
    read http://forum.slysoft.com/showthread.php?t=2516



    This is not the full status window.

    For future reference, this is the most important thing you can give us. State the full error messages.


    Read http://forum.slysoft.com/showthread.php?t=885 fully


    Really need full error messages. If you clean your drive, and switch to good blank media, chances are your issues will go away. But it's difficult to say with certainty due to the lack of providing us with full error messages. When you use Clonedvd2, follow this guide (print it out if you have to):
    http://forum.slysoft.com/showthread.php?t=476
     
    Last edited: Mar 24, 2007
  11. lmc

    lmc Well-Known Member

    a friend of mine occasionally has this problem - maybe 2-3 times in the past 4-5 years - and the ONLY solution that he has arrived at is to do a clean install. He hasn't had the problem for quite awhile - maybe for about 2 years now and attributes it to his use of program (free/shareware) called Erasure.
    http://www.heidi.ie/eraser/
    this also seems to eliminate any studdering in image - a quality issue that he sometimes experiences onhis backup copies.
    Hope this helps - lmc
     
  12. jmedlong

    jmedlong Member

    Eraser?

    I'm not sure what I would use the Eraser program for, but what does he do the fresh install of? DVD Clone and Any DVD? Does that mean uninstalling those programs first?
     
  13. jmedlong

    jmedlong Member

    Take 2

    Webslinger,
    I’ve already been to the thread you left regarding “Stranger Than Fiction.” That advise hasn’t worked either to burn that disk or burn any other since I first tried to burn it. Also, I’m afraid that what I included really was the entire status window. That being said, I’ll reproduce it here again:

    Summary for drive E: (AnyDVD 6.1.3.3)
    HL-DT-ST DVD-ROM GDR8163B 0D20 0BDCA04/04/16
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2026864 sectors (3958 MBytes)
    Total size: 2834976 sectors (5537 MBytes)

    So, if the firmware type is listed in the status window, then it’s there. As to the media, I have to admit that JVC is high end for me. Typically I use whatever I can get a cheap spool of on Newegg, and I’ve never had a problem before (except, of course, the occasional bad copy, but at that price I just make another one). And you’re right; I should know what speed I’m burning at. It’s 16X.
    As to errors, I'll post them as I get them. I was going to post this with an error message, but I think my wife cleared it. Next time I'll have one.

    Any suggestions? What about that eraser thing or the fresh install that the other guys suggested? Should I try uninstalling and reinstalling all of the relevent programs?

    jess
     
  14. lmc

    lmc Well-Known Member

    He does the erase on certain disc drives - it resurfaces them. If you read that first paragraph or two on that page it explains how deleting doesn't realy remove all of the data - but allows you to rewrite over it, leaving fragments of the old data available and impacting new data. Erasure resurfaces the disc drive (C,D...) or the area were the file was - allowing you to write a new file over it w/o the fragments of the old, deleted stuff popping through.

    He does a clean install of his entire operating system - the ENTIRE system, meaning that he re-installs his Microsoft XP. So EVERYTHING is wipped out and your computer is set back to its original settings. You will have to reinstall all of your programs (ISP/Online access program, all of your SlySoft software, Antivirus software, Micrsosoft Office, etc - these sorts of things - you will have NOTHING on your computer - and will have do all of hte updates on your OS, etc) It is a real pain, takes hours, means that you have to backup all of your saved documents, pics, music and that sort of stuff.

    I would consider that erase thing that I gave you the site for - it has worked for him after he did his last clean install a couple of years ago. He was doing clean installs about 1x per year and has nothad to do one since the last one and his use of the Erasure tool.

    I can clarify the Erasure thing with him if you are interested. Let me know, though. lmc
     
  15. Webslinger

    Webslinger Retired Moderator

    Something is seriously wrong with something on your system, then.

    Given that you've previously written "I am no longer in possession of that disc, though, so I can't tell you the other info" makes me
    1) question why you're no longer in possession of the disc
    and
    2) makes me wonder how you're obtaining another status screen without the disc in your possession

    This is not a useful comment, as all drives have firmware. It's not my responsibility to be searching for possible firmware upgrades for you. Read http://forum.slysoft.com/showpost.php?p=12794&postcount=10 for instructions

    Then you will generally have more issues than those who buy good blank media.

    There's no need to be burning this fast. Try 12x

    Due to "1)" above I have to be very careful; I'm sorry, but I am in a position where I have to be very careful about what I help with.

    Others may be able to assist you further.
     
    Last edited: Mar 28, 2007
  16. jmedlong

    jmedlong Member

    webslinger,

    I understand. Sorry. I didn't mean to create a conflict. I'll try to change the writing speed. If that doesn't work, I'll try doing what ICM recommended with Erasure. Thanks anyway.

    jess