AnyDVD isn't recognizing DVD drive

Discussion in 'AnyDVD HD (DVD issues)' started by someone1, Jun 2, 2008.

  1. someone1

    someone1 Guest

    Optiarc DVD+-RW AD-7640A ATA Device

    Hello,
    since I got my new notebook with a "Optiarc DVD+-RW AD-7640A ATA Device" AnyDVD can not find any drive. I also tried the current version 6.4.3.2.
    I am using Vista and I also gave AnyDVD admin rights but nothing :-(.

    Any Idea what can help?

    Thanks a lot
     
  2. Webslinger

    Webslinger Retired Moderator

  3. someone1

    someone1 Guest

    Hello,
    AnyDVD is nit recognizing my "Optiarc DVD+-RW AD-7640A ATA Device".
    Here are the Filters.

    Code:
    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.1.0
    ===============================================
    
    Upper Device Filter:  [None Found]
     Upper Class Filter:  GEARAspiWDM
                 Device:  CD/DVD-ROM Device
     Lower Class Filter:  PxHelp20
     Lower Class Filter:  ElbyCDFL
     Lower Class Filter:  ElbyDelay
     Lower Class Filter:  AnyDVD
    Lower Device Filter:  [None Found]
    
            Filter Name:  GEARAspiWDM
              File Name:  C:\Windows\System32\Drivers\GEARAspiWDM.sys
           File Version:  2.00.07.03 [2.0.7.3]
       File Description:  CD DVD Filter
           Product Name:  CD DVD Filter
        Product Version:  2.00.07.03 [2.0.7.3]
           Company Name:  GEAR Software Inc.
              Copyright:  Copyright (C) GEAR Software Inc. 1997-2008
    
            Filter Name:  PxHelp20
              File Name:  C:\Windows\System32\Drivers\PxHelp20.sys
           File Version:  3.00.70C [3.0.70.2]
       File Description:  Px Engine Device Driver for Windows 2000/XP
           Product Name:  PxHelp20
        Product Version:  [2.0.0.0]
           Company Name:  Sonic Solutions
              Copyright:  Copyright © Sonic Solutions
    
            Filter Name:  ElbyCDFL
              File Name:  C:\Windows\System32\Drivers\ElbyCDFL.sys
           File Version:  5, 2, 1, 3 [5.2.1.3]
       File Description:  ElbyCDIO Filter Driver
           Product Name:  CloneCD
        Product Version:  5, 2, 1, 3 [5.2.1.3]
           Company Name:  SlySoft, Inc.
              Copyright:  Copyright (C) 2003 - 2006 SlySoft, Inc.
    
            Filter Name:  ElbyDelay
              File Name:  C:\Windows\System32\Drivers\ElbyDelay.sys
           File Version:  5, 1, 0, 1 [5.1.0.1]
       File Description:  Elby Delay Lower Filter Driver
           Product Name:  CDRTools
        Product Version:  5, 1, 0, 1 [5.1.0.1]
           Company Name:  Elaborate Bytes AG
              Copyright:  Copyright (C) 2003 - 2006 Elaborate Bytes AG
    
            Filter Name:  AnyDVD
              File Name:  C:\Windows\System32\Drivers\AnyDVD.sys
           File Version:  6.0.8.0
       File Description:  AnyDVD Filter Driver
           Product Name:  AnyDVD
        Product Version:  6.0.8.0
           Company Name:  SlySoft, Inc.
              Copyright:  Copyright 2002 - 2006 SlySoft, Inc.
    
    
    Maybe someone can tell me what to do:
     
  4. Webslinger

    Webslinger Retired Moderator



    Do not create multiple threads about the exact same thing please. Click http://forum.slysoft.com/showpost.php?p=87585&postcount=4 and read fully. Thank you



    1. Update Anydvd

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    e) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    f) At this point disable your antivirus and firewall programs
    g) Reinstall
    h) Reboot
    i) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    j) At this point enable your antivirus and firewall programs


    2. Click the red fox icon on your toolbar. Click "Default". Click "ok".

    3. What do you mean exactly by "Anydvd cannot find any drive"? Based on what?
     
  5. someone1

    someone1 Guest

    Sorry for oening the new thred it was thought to be a post in another thread ;-)

    Kay so I updated AnyDVD as you told me. But there is still the same errormessage appearing weheen opening AnYDVD Window (error.jpg)
     

    Attached Files:

  6. Webslinger

    Webslinger Retired Moderator


    1. Are you rebooting after installing? You need to.

    2. Click the red fox icon on your toolbar. Click "Default". Click "ok".

    3. See if disabling User Account Control in Vista helps.

    4. Try deleting the drive and the associate driver in device manager and rebooting.

    5. Try clicking on the red fox icon on your toolbar-->navigate to "program settings"-->check "enable safe mode". Click "ok"
     
    Last edited: Jun 5, 2008
  7. someone1

    someone1 Guest

    Yes, I installed AnyDVD as you told. But I will not be able to tell you if disabeling User Account Control helps cause I ll get a new drive mine is dead now.

    I hope the other one is recognized better by AnyDVD...
     
  8. Webslinger

    Webslinger Retired Moderator

    Well, if your drive is dead, there's not much Anydvd can do about it.
     
    Last edited: Jun 6, 2008