AnyDVD 6.6.8.3 will not launch

Discussion in 'AnyDVD HD (DVD issues)' started by isuzudave, Sep 3, 2010.

  1. isuzudave

    isuzudave New Member

    I upgraded from 6.6.8.0 to 6.6.8.3 and restarted my computer when prompted. Now AnyDVD will not launch. When I click on the desktop icon, nothing happens. When I click on the AnyDVD.exe file, nothing happens. I don't have the icon in my system tray and when I try to rip a DVD with CloneDVD2 it tells me the disc is encrypted. I have tried to unistall and reinstall and still have this issue. If I unistall 6.6.8.3 and install 6.6.8.0 it works fine. If I try to upgrade to 6.6.8.3 I get the same no launching behavior. I have tried right clicking and selecting run as administrator, but still no go. Any suggestions.

    I am running Windows 7 ultimate 64bit on a Intel quad core Q9550 with 3GB ram. Device manager lists my optical drive as a Pioneer DVD-RW DVR-111D ATA device set to region 1. I did a search of the forums and did not see a similar problem.
     
  2. Clams

    Clams Well-Known Member

    OK... so please follow the written proceedure in the Sticky threads andpost an AnyDVD logfile using 6.6.8.0

    -W
     
  3. isuzudave

    isuzudave New Member

    I did think of that, but I was not sure if a logfile from a working version would do much good.

    I did solve the problem. I re-downloaded 6.6.8.3 and it works fine now. When it istalled this time it did not ask to reboot. I guess my download a few days ago was bad, but it did not give any error messages when installing.