Alcohol making things worse??

Discussion in 'CloneCD' started by neil2jo, Nov 26, 2007.

  1. neil2jo

    neil2jo New Member

    i had clonecd working a treat, I installed alcohol 120% and since this time clone cd has stopped recognising winrar files which have been uncompressed.
    I have removed alocohol, rebooted, uninstalled clonecd, rebooted latest version etc but all to no avail.
    Running Visa32,

    Any one any great ideas?
     
  2. pseudo555

    pseudo555 Moderator (fr)

    try to clean the register, and try to reinstall winrar.
     
  3. neil2jo

    neil2jo New Member

    tried both of those, cleaned 'alcohol' fro registry

    thn uninstalled and reinstalled latst winrar but still the same. Winrar produces which you can see through windows
    but in clonecd browser it cant see a IMAGE.CCD you have to select image, it never used to do this.

    Would my settings have changed in winrar in order the file does not uncompress to a IMAGE.CCD file??

    How would I correct this. I all used to be automatic before alcohol...:mad:
     
  4. neil2jo

    neil2jo New Member

    hold fire until further just realised I was trying on a new type file which probably was not compressed for clonecd