2.9.1.7 will not copy dvds from panasonic dvd recorder. Previous releases worked ok.

Discussion in 'CloneDVD' started by huband@attglobal.net, May 30, 2008.

  1. 2.9.1.7 gets following error messages when attempting to copy dvd created on panasonic dvd recorder. 2.9.1.5 copied it ok as did all previous releases:

    Missing Title VOB file(s) named VTS_02_*.VOB
    Please be sure that all IFO and VOB files of the source DVD are available for loading
    [VOBset 9 2 0 257503 257551 257503 Picture Reader]
     
  2. Webslinger

    Webslinger Retired Moderator

    Anydvd and Clonedvd do not officially support the dvd-vr format.

    You can try enabling the A.I. scanner (click red fox icon-->navigate to "video dvd"-->"settings"-->"Always enabled (not recommended)") when using dvd-vr discs. Obviously when using regular commercial dvd-video dvds, change the A.I. scanner back to "default".

    Really, both Anydvd and Clonedvd are intended for use with original pressed commercial dvds (or at least something that attempts to comply with a dvd-video standard) and not the dvd-vr (video recording) format.
     
  3. Webslinger

    Webslinger Retired Moderator

    What happens if you use Clonedvd 2.9.1.7 without Anydvd running?

    Unfortunately, chances are changes were made probably to accommodate protections on commercial dvds (and doing so may have defeated the capacity for these programs to work with dvd-vr). Again, Clonedvd and Anydvd do not officially support the dvd-vr format.
     
    Last edited: May 31, 2008
  4. Thanks for your patience.
     
  5. Webslinger

    Webslinger Retired Moderator

    You may want to try Clonecd. Clonecd should work (but it doesn't compress video; the size of the original disc must equal the size of the blank you're using with Clonecd).
     
  6. I tried it without AnyDvd and it worked fine. Thanks very much for solving my problem.
     
  7. Webslinger

    Webslinger Retired Moderator

    Okay, great. That's good to know.

    Take care