Zlib.dll???

Discussion in 'AnyDVD HD (DVD issues)' started by markypoo51, Jun 2, 2007.

  1. markypoo51

    markypoo51 New Member

    When I try and download the latest AnyDVD and CloneDVD, I get a fault message that reads "Cannot find import; DLL may be missing, corrupt, or wrong version. File "zlib.dll", error 126.

    What am I doing wrong and how do I correct this so I can start downloading the latest versions? :confused:

    Mark
     
  2. deoren

    deoren Member

    Is that a browser message or when you run the installers?
     
  3. zebadee

    zebadee Well-Known Member

    Hi :)
    Welcome onboard. :agree: :clap:
    I have just done a search & have no such file.
    Try downloading the files from here:
     
  4. markypoo51

    markypoo51 New Member

    The message I get is a pop up message as soon as I click on the AnyDVD download button. I hit the OK button and it disappears. Not sure exactly if that's a browser message or not. I've never had this problem before, which is why I'm stumped. But I appreciate your help in this matter. If you have any other ideas, I'm willing to give it a go. Thanks again.
     
  5. zebadee

    zebadee Well-Known Member

    Hi :)
    Have you tried my link?
     
  6. deoren

    deoren Member

    A Google search find this (amongst others of course):

    http://www.prikpagina.nl/read.php?f=123&i=186732&t=186731

    The next entry in that 'thread' is:

    http://www.prikpagina.nl/read.php?f=123&i=186747&t=186731

    It references:

    http://www.virusalert.nl/?show=virus&id=1413&name=Trojan.Kakkeys.c

    Notice the Trojan.Kakkeys.c?

    Symantec has this to say:
    http://www.symantec.com/security_response/writeup.jsp?docid=2005-061100-3940-99


    I'd do a scan of your system for Malware using a decent AV client and a combination of Spybot Search & Destroy and AdAware.

    This does not seem like an AnyDVD problem to me as the error occurs when you click a link.

    Although zebadee is being very helpful in trying to give you an alternative method of getting the latest AnyDVD installer, I'd recommend you back up your system and attempt to get rid of any Malware critters lurking about.

    Once you've cleaned your system and the error no longer happens (and you're satisfied nothing is lurking about) then go for an AnyDVD upgrade.

    Personally I'd wipe the whole system and do a fresh install. That is up to you however.
     
    Last edited: Jun 3, 2007
  7. markypoo51

    markypoo51 New Member

    Hello. I tried your links and when I tried to open it up, I got the exact pop up message I was getting off the Slysoft site. Thanks for at least another option.
     
  8. Webslinger

    Webslinger Retired Moderator

    Sounds to me as though you have something bad installed on your system (trojan):

    http://www.sophos.com/security/analyses/trojkakkeysd.html

    "When Troj/Kakkeys-D is installed the following files are created:

    *snip* <Temp>\eee.anti.ex.2\bin\zlib.dll"
     
    Last edited: Jun 3, 2007