Zidoo Z9s - WIE einrichten?

Discussion in 'Allgemeiner Chat' started by marcus locos, Dec 13, 2018.

Tags:
  1. Demon-Spawn

    Demon-Spawn Member

    ok danke, die V6 FB wenn ich auf die Tasten zum schreiben drücke passiert nichts, ist da eine aktivationstaste ?
     
  2. DaveO88

    DaveO88 Moderator DE

    Nein , man muss auch das Feld anklicken wo man schreiben will
     
  3. Demon-Spawn

    Demon-Spawn Member

    das ist klar :D evtl muss ich mal die FB laden das der saft nicht mehr reicht.
     
  4. andy1511

    andy1511 New Member


    Meine BOX - Zidoo Z9S -
    Firmware v2.1.40

    AVR - SR5012, Marantz
    CD - CD5005, Marantz
    TV - TX-65EXW784, Panasonic
    Sound - Canton
    Receiver - Sky Q (Humax ESD 160s)



    Hallo, ich habe folgendes Ton-Problem:

    Ich hoffe hier kennt sich einer mit diesem „Phänomen“ aus. Und hat vielleicht genau diese Probleme gehabt und konnte diese beseitigen.
    Ich habe schon einen bei „android-mediaplayer“ genötigt, gequält, traue mich da gar nicht mehr zu schreiben.
    Ich hatte eine kleine 08/15-Box am TV mit HDMI, damit ich Filme auf externe 2,5“ FPn schauen kann.
    Hat bis zum Crash immer super geklappt. Mit der Fernbedienung auf HDMI 2 und schon hatte ich das Menü aufm Schirm und ich konnte schauen. Die hat aber den Geist aufgegeben und dann Habe ich mich für die Zidoo Z9S entschieden – wurde mir von „android-mediaplayer“ dazu geraten! Finde auch eine sehr gute Entscheidung. Wenn sie bei mir läuft, ist sie voll geil…!

    Jetzt aber, ich versuche es mal zu erklären:
    Ich habe die Geräte ganz normal angeschlossen. PS4, Blu-ray und Sky Q mit HDMI an den AVR.
    Den AVR mit HDMI out (ACR) an TV (ACR) - (ja, alle Geräte und Kabel können das!)
    CD über Optical

    Wenn ich die Zidoo Box oder Sky Q weglasse, geht alles vom Ton her normal.
    Dann mache ich die Zidoo Box (HDMI out), an den AVR und das andere Kabel an den TV (HDMI in). - - Soweit, so gut! - -

    ""Irre"" ist aber, zum Teil bekomme ich nur Ton über die Anlage (wenn ich z.B. Netflix, Sky, Amazon Prime am TV schauen möchte) wenn ich die bzw. Box einschalte! Als würde die Box alle Geräte umstellen?
    Auch wenn mal alles geht, Sound immer über die Anlage, schalte ich um, geht wieder etwas nicht. Kann doch nicht sein, dass ich die Box oder den Sky abklemmen muss. Wieder Anschließen, damit der Ton mal wieder geht. Alles Geräte sind relativ Neu, unter einem Jahr!

    *** WIE stelle ich denn die Geräte denn richtig ein? TV, AVR, Zidoo und Sky Q. Sky über den AVR, oder direkt an den TV. Sky schaue ich eher selten, daher würde zur Not der Sound vom TV reichen ***

    Meine Frage wäre, lieber „TAUSCHEN“ lassen (Montagsgerät)? Doch vielleicht eine andere Box - ich bin da für alles offen. [​IMG]Ich kann nicht mal feststellen, ob ein Gerät kaputt ist.

    Gibt es hier Vorschläge, sonst ist die Frist mit den 2 Wochen Rückgaberecht erloschen. Oder soll ich eine ganz andere BOX kaufen?

    Ihr seid meine letzte Hoffnung – Habe so viel schon selbst gemacht, aber hier bin ich echt am verzweifeln und zum Teil total leer in der Birne. Hab schon Stunden davor gesessen...

    VG, Andy….
     
  5. DaveO88

    DaveO88 Moderator DE

  6. andy1511

    andy1511 New Member

    Na ja, HDMI am TV. Habe automatisch Hdmi *IN* geschrieben. Sorry.......
     
  7. andy1511

    andy1511 New Member

    Hmmm, ich werde es mal versuchen, hört sich ziemlich logisch an :cool: - wenn es so einfach ist, dann :rockingchair:

    Danke schonmal für die Antworten - Wenn es funktioniert, kann ich mich eeendlich der Box widmen!
     
  8. DaveO88

    DaveO88 Moderator DE

    Aber um mal klar zu stellen wer hier der Übeltäter ist . Es ist nicht der Z9s aber dieser bringt meist den Stein ins Rollen, nein es ist der Maranz AVR diese haben genau ein CEC Problem beim mehreren CEC fähigen Geräten
     
  9. D300

    D300 Well-Known Member

    @DaveO88 hast Du mit dem Z9s schon mal einen "Atmos Test" gemacht ??
    Bei mir werden die Atmos Kanäle falsch ausgegeben...statt von der Decke kommt der Ton von Hinten.
    Der gleiche Test mit dem Player Mede8er600x3D funktioniert einwandfrei.
    Medium war...7.1.2
    ssssssssssssssssssssss.jpg
     
  10. DaveO88

    DaveO88 Moderator DE

    raw = Roh = Passthrough , somit werden keinerlei Änderungen vorgenommen so wie es rein geht geht's wieder raus
    Objekt basierende Tönen kommen nicht von einer Tonspur sondern sind Metadaten die in dieser enthalten ist diese interpretiert nur der AVR
    Also liegt der Hund woanders begraben

    Bei mir ist alles da wo es sein soll aber ich hab auch nur 5.2.2
     
  11. D300

    D300 Well-Known Member

    hast recht ... z9s HDMI1 hatte am Receiver andere Toneinstellungen als der Mede8er an HDMI 2
    hab am Schwanz gezogen ... jetzt gehts-
    wenn irgendwelche Modis ausgewählt werden (zB Adventure) dann sind andere Kanäle für den Effekt dazugemischt und der Test stimmt nicht mehr.
     
    Last edited: Mar 3, 2019
  12. DaveO88

    DaveO88 Moderator DE

    Bei Atmos und DTS:X nutze ich gar keine DSPs
    Nur bei Neutral:x nutze ich THX cinema = neutral:x thx
     
  13. D300

    D300 Well-Known Member

    war bei mir eher aus versehen im DSP ... Neutral = ist bei mir Straight
    und mit Straight funzt auch der Atmos Test - Durchlauf.
    (@DaveO88 kennst Du ein paar "gute" Filme mit Deutscher Atmos Spur..)
    wenn ja einfach Hier rein Editieren..
     
    Last edited: Mar 5, 2019
    DaveO88 likes this.
  14. D300

    D300 Well-Known Member

    versteh ich jetzt nicht
    von diesen Adaptern hab ich (auf Nr.Sicher) immer welche rumliegen.
    Da mit "Straight" aber alle Boxen richtig angesteuert sind brauch ich die eher nicht.
    Oder was Denkst Du würde sich da ändern.
     
    Last edited: Mar 4, 2019
  15. DaveO88

    DaveO88 Moderator DE

    Das war doch nicht für Dich :whistle: Deines ist doch erledigt :coolman:
     
  16. D300

    D300 Well-Known Member

    hmmpf .. na gottseidank, ich hab schon gedacht ich grieg nix mehr mit.
    (Zitat von Andy1511 hab ich überlesen.. hab gedacht das wäre dein Krempel))
    Aber die CEC geschichte, >>>da oben<<<mitsamt dem Amazon Link hast Du jetzt ein wenig doppelt gemoppelt.
     
  17. D300

    D300 Well-Known Member

    joo und dann sollte freundlicherweise eine Rückmeldung kommen, obs geklappt hat:)
     
  18. DaveO88

    DaveO88 Moderator DE

    (y)
     
  19. Rene Willmaser

    Rene Willmaser New Member

    Hallo zusammen
    Ich hab seit heute den Zidoo X9s mit der FW 2.0.35
    Ich hab gelesen das es auch 2.1.xx geben soll.
    Ich kann diese aber nirgends finden. Kann mir jemand helfen wo und welche die letzte FW für den Zidoo X9s ist?
    Danke schön
     
  20. Rene Willmaser

    Rene Willmaser New Member

    Ich Danke Dir für die schnelle Hilfe