Resolved Your license has been deactivated

Discussion in 'Purchase and License Keys' started by TheGrimKeeper, Dec 18, 2022.

Thread Status:
Not open for further replies.
  1. TheGrimKeeper

    TheGrimKeeper Well-Known Member

    I just fired up AS and I'm getting the following error:

    "Your license has been deactivated (Reason: Unknown license.) If you think this is a mistake, please contact support and describe the problem."

    I have a lifetime AS Plus license.

    I restarted the computer and when I went to open AS it told me no license was found. So, I reapplied my license key, and that looked like it worked. But when I tried to open the program again I got the same error as above.

    What should I do to get this corrected?
     
    whatever_gong82 likes this.
  2. DrEthan

    DrEthan New Member

    Same thing happened to me
     
  3. Takuya242

    Takuya242 Member

  4. Michaelgum27

    Michaelgum27 New Member

  5. Greg Kanis

    Greg Kanis New Member

    Just happened to me, sent an email to support, just waiting.
     
  6. Kalemvar

    Kalemvar Well-Known Member

    Same here too
     
    whatever_gong82 likes this.
  7. Justin Fowles

    Justin Fowles Well-Known Member

    Me too
     
    whatever_gong82 likes this.
  8. alicemalt77

    alicemalt77 Member

    what the frak?
     
  9. Cryman

    Cryman Member

    The same to me.
     
  10. teege

    teege Well-Known Member

    Me as well...

    wit2Q8E1_o.png
     
  11. James Ricketts

    James Ricketts New Member

  12. Fogue

    Fogue Active Member

    Same Here.
     
  13. Flymo

    Flymo Well-Known Member

    Nobody panic. The servers are likely down. RedFox aren't going to terminate everyone's licences willy nilly.
     
  14. alicemalt77

    alicemalt77 Member

    Redfox quiet as a frakking mouse.
     
  15. ali_dali

    ali_dali Member

    same here!!! what happened???
     
  16. alicemalt77

    alicemalt77 Member

    dont tell me they have abandoned ship ?
    The big stream networks onto them maybe?
     
  17. hunterjwizzard

    hunterjwizzard Well-Known Member

    Just hit it myself. I thought I might have broken it since I signed up for Discovery+ through the Prime interface on AnyStream. One quick check of the forums reveals that must not be the case.

    So much this. Clearly a backend issue that's manifesting with a wrong error code.

    Probably outside their normal business hours. It is a Saturday night.
     
  18. Phillip WNY

    Phillip WNY Well-Known Member

    As with everyone else, same situation for me.
     
    whatever_gong82 likes this.
  19. hunterjwizzard

    hunterjwizzard Well-Known Member

    And there's a couple other threads. Definitely a bug or back-end issue. Interesting, I hadn't realized AS relied on an external server.
     
    whatever_gong82 likes this.
  20. whatever_gong82

    whatever_gong82 Well-Known Member

    Same here as well.

    AnyStream_Plus_License_Deactivated_12-18-2022.jpg
     
Thread Status:
Not open for further replies.