You Should Have Left CSS Error

Discussion in 'AnyDVD HD (DVD issues)' started by Matt West, Jul 31, 2020.

  1. Matt West

    Matt West Member

    I have tried this movie in three drives, one of which is set at region 1, the others region 0. They all give a CSS key error which corrupts playback when I try to make a backup.
     

    Attached Files:

  2. Matt West

    Matt West Member

    At this point I must be doing something wrong. I have been using this great software for 15+ years and I have never come across this twice. Here's the log for another movie that is doing the same thing. I have to assume that this is my system rather than the software, but, I have no idea why it's now doing this.
     

    Attached Files:

  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Logfile1 and 2: set your drive region. An unset region is effectively the same as wrong region set and will cause problems decrypting css.

    Sent from my Pixel 3 XL using Tapatalk
     
  4. James

    James Redfox Development Team Staff Member

    Set your drive region code.
     
  5. James

    James Redfox Development Team Staff Member

    Set your drive region code. AS THE MESSAGE HAS TOLD YOU.
     
  6. mmdavis

    mmdavis Well-Known Member

    Neither one of the drives you used to make the logs have the region set. What no one has said though is that you MUST EXIT Anydvd before checking or setting a drive region. AnyDVD cannot be actively running.
     
  7. Matt West

    Matt West Member

    It IS set to Region 1. When I go to the drive settings to change it, it shows the region is set, but AnyDVD is showing it as region 0.
     
  8. mmdavis

    mmdavis Well-Known Member

    AnyDVD is fooling Windows, which is why it is specifically stated to EXIT AnyDVD before checking or setting. At least the two drives you submitted logs with.
     
  9. tectpro

    tectpro Translator (ms_MY)

    You need to completely exit Anydvd.
    Right click the Fox in the Taskbar.
    Click exit.
    Go to windows setting device manger where you change the region code there it should now show 0, set it to the region.
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If anydvd is telling you it's at region 0, then it is at region 0. As users above here have said, you need to exit anydvd completely. The tray icon CAN NOT be running. Then go back into device manager. Surprise! :)
     
  11. Matt West

    Matt West Member

    DriveRegion.jpg Fox.jpg

    That's what I did...twice now. Windows show Region 1...AnyDVD 0.
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Then anydvd wasn't disabled. Try again. Right click the tray icon > exit, THEN go into device manager

    Sent from my Pixel 3 XL using Tapatalk
     
  13. mmdavis

    mmdavis Well-Known Member

    For the 3rd time, AnyDVD CANNOT be running. If you can pull up an AnyDVD status window, then AnyDVD IS RUNNING.
     
  14. Matt West

    Matt West Member

    I KNOW!!!! I took that snap shot AFTER I had restarted it. And just FYI for those of you who think I am stupid...I have worked in IT for 15+ years and now repair MRI's & CT Scanners. I don't often ask for help but if this is how folks respond here then I'll got with DVDFab.
     
  15. James

    James Redfox Development Team Staff Member

    AnyDVD is always right. Trust me. You need to either exit AnyDVD or disable it (in the notification icon menu).
    In the rare case, that AnyDVD did not exit gracefully (hangs? Stopped via task manager?) the AnyDVD driver is still active and will continue to fool Windows.
    In this rare case, disable AnyDVD autostart (in the notification icon menu) and reboot.
     
  16. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @Matt West nobody here thinks you're stupid. It's just a matter of either you're still not doing things correctly (which often happens here, users ensisting they're correct and suddenly when doing it proper they're surprised), or something is interfering (as james mentioned above.

    Swapping to that other tool won't make any difference, it'll just have the same css problems. That said, i see you're in the US, i don't normally do this, but if you get teamviewer installed and send me the ID and login password i am willing to check this for you and hopefully correct it. (I'm not in the US but i'm a night owl :) Feel free to DM me any time but then leave TV open so i can connect :)
     
    whatever_gong82 likes this.