X-Men Dark Phoenix

Discussion in 'AnyDVD HD (UHD Probleme)' started by Mr. Fantastic, Jan 17, 2020.

  1. Mr. Fantastic

    Mr. Fantastic New Member

    Hallo..

    habe bisher alle meine 4K Filme mit ANY als Image kopiert.
    Filme spielten auch immer einwandfrei ab.

    Nur bei diesem Film habe ich ein Problem:

    Der Film ruckelt bei der Wiedergabe ??
    (Wiedergabe erfolgt mit Hi Media Q10 4K Pro)

    Vermute hier einen Fehler auf der Verleih Disc.
    Jemand ähnliche Probleme mit dieser Disc ?

    Grüße aus Berlin
    Mr. Fantastic
     
  2. coopervid

    coopervid Well-Known Member

    Schwer zu sagen per Ferndiagnose. Wenn es keine Warnung gab, gehe ich davon aus, dass die Kopie in Ordnung ist. Könnte sein, dass die Datenrate des Films zu hoch ist für deine Box. Könnte sein, dass die Daten bei der Zuspielung auf die Box zu langsam kommen. Um die Kopie zu prüfen, könntest du sie ja mal brennen und in einem stand alone Spieler probieren.
    Ach ja - ich hatte auch schon mit AnyDVD auf ISO oder Folder gerippt und das lief durch ohne Fehlermeldung, war aber dann nicht OK und hatte Lesefehler. Seither nehme ich dazu CloneBD und habe Any nur im Hintergrund. CloneBD gibt Fehlermeldungen aus bei Problemen. Wenn du nicht schrumpfst, ist CloneBD free. Du brauchst es dann nicht zu kaufen. Tip: ALLE UHDs prophylaktisch vor dem Einlegen ins Laufwerk reinigen! Auch wenn sie sauber aussehen.
     
  3. Mr. Fantastic

    Mr. Fantastic New Member

    Hallo..habe das Problem gelöst...
    Mein Media Player hat sich eine Playlist vom Hauptfilm genommen, die beim abspielen ruckelt...
    Habe dann eine andere direkt gestartet und diese spielt nun einwandfrei !!!
     
  4. coopervid

    coopervid Well-Known Member

    Schön zu hören. Auch hier hilft normal CloneBD die richtige play list auszuwählen. Ist in einer OPD hinterlegt. Bei kritischen hilft Pete und wenn er die richtige findet, wird diese dann in die OPD aufgenommen.