X-Men Apocalypse BD+

Discussion in 'AnyDVD HD (Blu-ray issues)' started by odette, Sep 9, 2016.

  1. nebostrangla

    nebostrangla Well-Known Member

    Thank you very much. For that.
  2. LePousson

    LePousson Well-Known Member

    When I said "doesn't like me", it was kind of a sarcastic word :))))

    I just reinstalled the os and the graphics driver cause 640x480 is awful :((

    And AnyDVD of course, but not with the license, just to check with a Trial ...

    It was a bit long, nearly 40-45secs, but it worked ...

    Either there is a problem with my license or I have something on my laptop, very deeply, that interferes with AnyDVD ...

    Sh...t !! It looks like I'll have to deeply look into my Windows on laptop ...

    Sorry for all the mess since yesterday, but I really wanted to be sure of the source of the problem ...

    nebostrangla likes this.
  3. Symus35

    Symus35 Member

    glad to help. thats how comunity works.
    nebostrangla likes this.
  4. nebostrangla

    nebostrangla Well-Known Member

    He said it was working now

    I asked him to post that so we could see THAT disc connect to the OPD.
  5. Ch3vr0n

    Ch3vr0n Translator NL

    It's not a problem with your license, as i stated in my previous reply the disc used in your previous logfile was succesfully decrypted by anydvd with OPD access. If there was a license issue, the anydvd status window would give a specific error code indicating that. Not just "error connecting to the OPD". Seeing as that desktop internal drive could access the OPD even on a trial, there's only 1 conclusion. SOMETHING on your laptop is preventing anydvd from accessing the OPD.
  6. nebostrangla

    nebostrangla Well-Known Member

    The only thing about the trial is it has hardware ID to allow OPD access for 21 days and if it's been on that machine regardless of OS. It will block OPD. That was why I said use your license but if it has never been installed then your ok. You don't have the imitation product on there by ant chance do you. As that will block it too. But I was pretty sure it would throw up an error message regarding that . I would see if you could ping the OPD servers. @Ch3vr0n would you possibly PM him the IP's and how to do that sir. So he can try to get to the bottom of the problem.

    And no worries and no mess you have a issue connecting to the OPD and that is a major problem that must get sorted. It is very much needed for you to be able to use AnyDVDHD on that machine like it should. That is what I check in here for to help others.
    That was not his (LePousson's) logfile that was symus's that said it connected unless he PM'd it to you. It was the same title and he couldn't connect earlier either. LePousson has not posted another log since he has connected to OPD with a different machine. The one he reloaded the OS on.
    Last edited: Sep 18, 2016
  7. LePousson

    LePousson Well-Known Member

    Just one thing ...

    Could my problem from the fact that my laptop has an UEFI bios ??

    I thought about that cause my spare machine has an old mobo w/o this crappy UEFI ...

  8. Ch3vr0n

    Ch3vr0n Translator NL

    Not at all. UEFI is just the modern version of the old BIOS and does nothing other than doing initial checks on the hardware to see if it's functioning properly AT SYSTEM BOOT (same thing the old school BIOS does), when the windows bootloader takes over it goes dorment until next boot. Start up a command window (winkey + r) and enter "ping opd.redfox.bz". If you don't get any timeouts your SYSTEM can connect to the OPD but anydvd can't, meaning more proof that something is blocking AnyDVD's OPD access.

    @nebo seeing as he said he installed the trial on his desktop and it was connected to the OPD there's nothing wrong with the OPD. If the trial license would have expired, then anydvd would have said so and wouldn't even fully start up from the beginning, let alone connect to the OPD.
  9. LePousson

    LePousson Well-Known Member

    The ping gives an average reply of 145-150ms ...

    It can be reached easily ...

    So, the problem does not come from the network settings but from some crappy 3rd party software that blocks AnyDVD ...

    Let's go for a deep search on that ...
    nebostrangla likes this.
  10. LePousson

    LePousson Well-Known Member

    I'm giving up on finding the problem on my current install of Win7 on the laptop ...

    I'm reinstalling it right now ...

    I'll be back soon ...


    EDIT : Win7 x64 is reinstalled on the laptop with just the usb, graphics and network drivers. I installed Beta under Trial and loaded THE FLASH SEASON 1 DISC 1. It worked like a charm, no problem at all while it was impossible for my laptop to get in touch wth OPD like 2 hours ago when checking this disc ... I will install the last missing drivers, make the Windows Updates, make some cosmetic modifications and then check if AnyDVD is still ok. After that, I'll install my software one by one and check AnyDVD after each installation. What do you think ?
    Last edited: Sep 18, 2016
    nebostrangla likes this.
  11. Pete

    Pete Forum Admin Staff Member

    For this particular disc it's normal to take a bit longer, because of BD+.

    The error code (-1) you got is a bit unusual. Normally AnyDVD would give you a more useful (at least for us) error code, that would tell us more about why the connection failed.
    -1 is the dreaded code for "it failed, and I have no idea why".
    But then the blockage really has to be on the computer itself. Firewall, or some other security software.
    nebostrangla likes this.
  12. LePousson

    LePousson Well-Known Member

    As I did not want to waste hours trying to find the real cause of the problem, I finally decided on reinstalling Windows 7 completely from a freshly formated SSD ... It is now working normally ...

    I would like to thank all the people that take a moment, even if it is only 1 second, to reply and help me ... Thanks guys !!
    nebostrangla likes this.
  13. Ch3vr0n

    Ch3vr0n Translator NL

    Glad we could help