X-Men 3: Can't remove region lock?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by G4ever, Apr 25, 2008.

  1. G4ever

    G4ever Member

    Hi there,

    First post :)

    I have successfully backed up The Last Stand using imgburn 2.4.1.0 with AnyDVD HD 6.4.1.2 disabled using SamuriHL's method.

    The image was then mounted using DAEMON Tools Lite 4.1.2.3 with AnyDVD HD enabled. When looking at the status window, it says that AACS detected and removed. Also, region B set and adjusted.

    However, when I try to play the mounted volume. The player says that the disk is region B and I cannot play it on this computer. I admit I have not set the region in the software player yet, but shouldn't AnyDVD HD be taking care of this?

    Any ideas?
    I have backed up a region B disk before with no problems.

    Thanks...
     
  2. SamuriHL

    SamuriHL Retired Moderator

  3. G4ever

    G4ever Member

    Sorry, mea culpa.

    I have attached the logs for the original disk and the iso image.

    Thanks...
     

    Attached Files:

  4. SamuriHL

    SamuriHL Retired Moderator

    This is not an area I have any experience with. Try setting the region in the player to whatever region you need and see if that works. If not, you'll need someone else to respond.
     
  5. G4ever

    G4ever Member

    I was holding off doing this because apparently I can only change the region 5 times in the player. Anyway, I went ahead and did it and all is working fine now :)

    Not sure why I didn't need to do this on my other region B disk (Underworld). Anyway, as I said before I thought AnyDVD HD would have removed the region lock.

    Thanks SamuiHL
     
  6. SamuriHL

    SamuriHL Retired Moderator

    If you're using PowerDVD, it can be reset to get more than 5 changes. :) Search the forum and you'll find info on doing it.