Writing Problem

Discussion in 'CloneDVD' started by pprizwan, Sep 19, 2017.

  1. pprizwan

    pprizwan Active Member

    Ever since the "meltdown" of AnyDVD, I have not been able to write to a DL disc at all.
    It immediately says that the disc may be bad.
    I have tried two other brands and I get the same result. Is there some setting in CloneDVD2 besides what type of disc to write to make this work again ?

    This worked fine until like I said the "meltdown".
     
  2. Ch3vr0n

    Ch3vr0n Translator NL

    That's not possible for multiple reasons. AnyDVD doesn't burn to disc, period. Nor does it have any impact before, during or after burning

    Burn errors are almost always due to either
    - burning too fast
    - using crappy blanks
    - both of the above

    In a rare case it's the drive.

    Why don't you start by saying what brand and type of discs you use, the MID of them what speed you're burning at and include an AnyDVD logfile from a random disc su we can check on possible new firmware

    Sent from my Nexus 6P with Tapatalk
     
  3. whatever_gong82

    whatever_gong82 Well-Known Member

    Please post an AnyDVD log and a CloneDVD log of your problematic disc. The instructions how to do so are near my signature at the bottom.

    No log, no help.

    EDIT: Ch3vr0n beat me to it.