WriteDVD 10 11 W2 error

Discussion in 'CloneDVD' started by drew5722, Feb 22, 2007.

  1. drew5722

    drew5722 Member

    i have done everything in this thread with no luck i can not find a newer version of firmware for my drive i went out and bought new media. made sure everything was updated. nothing changed on my system i have unistalled all software that i thought was the issue. still no luck
     
  2. Webslinger

    Webslinger Retired Moderator

    Answer this fully please:

    http://forum.slysoft.com/showthread.php?t=393

    Also read http://forum.slysoft.com/showthread.php?t=1293

    and

    http://forum.slysoft.com/showthread.php?t=1559 (especially steps 3 and 4)
     
  3. Webslinger

    Webslinger Retired Moderator


    With Anydvd running on your toolbar, click it. Click "status" on the left. Select the drive letter that corresponds with your burner on the right. Copy and paste the information in that window for me to see here (hold left mouse button and drag mouse over the text; then right click the mouse button; select "copy". Bring the mouse cursor to your post; right click; and then select "paste").

    Here is an example of what I want:

    "No Disc is present in Drive E:!
    PLEXTOR DVDRPX-760A 1.06 12/26/0609:00"

    This tells me that my burner is a Plextor PX-760A with firmware 1.06.

    Maybe I can update it. Let's find out.

    1. I visit www.google.com
    2. I search for Plextor
    3. I find www.plextor.com
    4. I select my country
    5. I click on "support"; then I click "downloads"
    6. Then I click "firmware upgrades"
    7. Then I look for "PX-760", which is my burner model
    8. I click the link for PX-760, and the site tells me the latest firmware for
    my burner is 1.06, which is what I'm already using, so I don't don't have to download the file, read the instructions very carefully, and run the update. Otherwise, I should, probably, run the firware update if I didn't have 1.06 already installed.

    The process for you is going to be similar, except you probably don't have a Plextor burner
     
  4. drew5722

    drew5722 Member

    information

    Summary for drive D: (AnyDVD 6.1.2.5)
    MATSHITA DVD-RAM UJ-840S 1.02 505300KME1923061759
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2024704 sectors (3954 MBytes)
    Total size: 3716334 sectors (7258 MBytes)

    Video DVD (or CD) label: STARTREK_FIRSTCONTACT_D1
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  5. Webslinger

    Webslinger Retired Moderator

    Last edited: Feb 22, 2007
  6. drew5722

    drew5722 Member

    writing

    the disk that was ejected for bad media from the first burning i tested on a second burner with no issuses so problem is localized on first machine
     
  7. Webslinger

    Webslinger Retired Moderator

    The problem is with what burner then? The MATSHITA?
     
  8. drew5722

    drew5722 Member

    been using this software combination for a year what has changed
     
  9. Webslinger

    Webslinger Retired Moderator

    Possibly your burner dying for one.

    But I don't understand. You said this disc worked on another machine, but not this one correct?

    read http://forum.slysoft.com/showthread.php?t=1559

    and do steps 3 and 4 please
     
  10. drew5722

    drew5722 Member

    yes same setup just a different burner
     
  11. Webslinger

    Webslinger Retired Moderator

    Step 3 is this:
    http://club.cdfreaks.com/showpost.php?p=1455402&postcount=3

    and step 4 is this:


    Click Start, Run
    type regedit

    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    Check the values in "LowerFilters" and "UpperFilters". List everything there in your post asking for help.

    Before you do this visit http://www.cdr-zone.com/forum/about4719.html, and read the first post please, so you can get a better understanding of what is going on.

    I've got a feeling your burner is dying though. I really dislike Matshita.

    Edit: What kind of blank media did you buy?
     
    Last edited: Feb 22, 2007
  12. drew5722

    drew5722 Member

    i cant even do a iso with clone dvd
     
  13. drew5722

    drew5722 Member

    there is no upperfilter and the lower filter is anydvd
     
  14. Webslinger

    Webslinger Retired Moderator

    1. That's all that's in the lowerfilter?

    2. Did you do step 3 (above)?
     
  15. drew5722

    drew5722 Member

    there is no data in upperfilters and lowerfilters data is

    AnyDVD
    ElbyDelay
    Iviaspi
    Pfc
    drvmcdb
    sscdbhk5

    test step 3 right now
     
  16. Webslinger

    Webslinger Retired Moderator

    PFC - Padus ASPI Shell filter driver. Comes with Nero 6.x/7.x.x if you choose to install it, comes with WinDVD Creator, it comes with DiscJuggler and it comes with NVIDIA Purevideo decoder.

    Iviaspi - Used by Pinnacle Studio 9.

    drvmcdb - Used by Sonic and Veritas. Yet unknown in which software it is used (possibly backup software).

    sscdbhk5 - A Shared Driver Component used by Veritas and Sonic Solutions. Yet unknown which program it belongs to.


    Ok, I would uninstall all Pinnacle software, Windvd creator, discjuggler, sonic, and veratis software--until the four things I just quoted are gone.

    (Or you can remove those 4 entries yourself--but the associated software that installed them probably won't work).
     
  17. drew5722

    drew5722 Member

    no luck with any of that or with step 3
     
  18. Webslinger

    Webslinger Retired Moderator

    You rebooted after uninstalling the software (or deleting those four drivers from your lowerfilters), right?

    If so, then I have no more suggestions, sorry, except to think perhaps your burner is dying.

    What type of blank media are you using?
     
  19. drew5722

    drew5722 Member

    was using verbatim +r went and bought maxell +r w neither worked
     
  20. Webslinger

    Webslinger Retired Moderator

    The last two suggestions I have would be

    1) to look for an updated ide/ata busmaster driver from you motherboard's website.

    and

    2) try Taiyo Yuden 8x dvd-r

    Other than that, I'm sorry. Maybe someone else will think of something.

    It's possible your burner is dying, and I've never been impressed with Matshita in general.

    Sorry, I tried.

    Edit: By the way, if you did delete those 4 filter entries manually, the associated burner software that normally installs those enteries are guaranteed not to work now--unless you put those entries back or reinstall the associated software.
     
    Last edited: Feb 22, 2007