write problems

Discussion in 'CloneDVD' started by ahannas, Oct 9, 2007.

  1. ahannas

    ahannas New Member

    I bought a new computer a few months ago (HP a1709n w/Vista Premium, 1GB RAM, 120GB HDD, Lightscribe Multidrive) and since then have not been able to copy a single DVD. I have tried several different DVDs, and three different brands of DVD-R blanks.

    The program always reads the dvd but shuts down while attempting to write. I always get the same error message - 'write failed - probably due to bad media'. I don't see how three different DVD-Rs could all be bad media. I've gone through 8 - 9 blanks in the last month with no success.

    BTW I have an older Sony 510 DVD writer also. I've copied many DVDs using it in my old computer but now I can't write with that either.

    I've read a couple old posts claiming problems coexisting with Pinnacle software which I have but those all refered to failure to recognize a drive. My system has no such problems, it just won't write.

    Any Ideas?
     
  2. RedFox 1

    RedFox 1 Super Moderator

    Try the free trial of CloneDVD2 with AnyDVD. Use quality media like Verbatim or Taiyo Yuden. It wont cost you a dime , both softwares have 21 day free trials.
     
  3. Chapman Photography

    Chapman Photography Well-Known Member

    I've never had a problem with TY media, and never use Staples dvd
     
  4. Webslinger

    Webslinger Retired Moderator


    I fail to see how this is an Anydvd issue, since Anydvd doesn't write.

    Moving to the third Party Products forum.
     
  5. soslow

    soslow New Member

    What software and what brand of discs?
     
  6. ahannas

    ahannas New Member

    Software Clarification

    Sorry, I just realized that I failed to mention that my software is Slysoft Clone DVD. If I were using some other product, I wouldn't be posting here but I suppose I should been more specific. I used the AnyDVD section because I don't believe the problem is related to media despite the error message.

    I've used Sony, Maxell and Memorex DVD-Rs and have failed every time since buying this computer. Since I'm using the same DVD drive from my old computer which was always successfully (I usde Slysoft and DVD x-Copy before that) I'm wondering if the Vista might be the problem.
     
  7. DetroitBaseball

    DetroitBaseball Well-Known Member

    Never use Maxell or Memorex again no matter what. Sony, Verbatim, or Taiyo Yuden are much better.
     
  8. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)

    9. I'm getting Writedvd 10 11 W2 errors. Why?

    a) Are you using junk blank media? If you're not using Taiyo Yuden (8x) premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer to this question is "yes". Stay far away from Memorex, Princo, Ritek, regular Maxell, Fuji, etc. that are not made in Japan.
    b) Click this and read FULLY (because the same advice applies)
    c) Do you have Musicmatch Jukebox on your system? If so, click this
    d) Remove packet writing software from your system (including Directcd, Incd, drag to disc, DLA, etc.)
    e) Click this and read
    f) Do steps 3 and 4 from here (note that step 4 requires you to post information, and this step could be the most helpful in getting your situation resolved)
     
  9. mmdavis

    mmdavis Well-Known Member

    You really should use better media such as Taiyo Yuden or Verbatim, but I think Webslinger is on the right track if you can't write at all. Some other program is taking control of the drive and not letting CloneDVD write to it. It may be something you installed or came pre-installed on the new computer. Following his advice and posting your upper and lower filters might reveal the culprit.
     
    Last edited: Oct 9, 2007