Write Error

Discussion in 'CloneDVD' started by tdb626, Jun 26, 2007.

  1. tdb626

    tdb626 New Member

    I am running the latest version of AnyDVD & CloneDVD (installed today-6/25) I am running into trouble when it comes to time to write the movie to my DVD. I have a Philips CDRW/DVD burner on my Dell laptop. I am using Maxell DVD-R media. I also tried a Verbatim DVD-R media & got the same error. The error is as follows: "Please insert a recordable media into drive D." I've read some of the other threads & followed some of the advice that I thought might be applicable with no results. Please help!

    I tried the burn process on my desktop, but it can't play DVD movies so it won't even let me copy the movie to a temp file to even get started. I appreciate any advice. :)
     
  2. Webslinger

    Webslinger Retired Moderator

    cdrw/dvd means it burns cds, but not dvds.

    Do you have a model number of this burner?

    Use Nero Infotool to learn about your drive's features: http://www.nero.com/nero7/enu/Info_Tool.html (this is a free program)
     
    Last edited: Jun 26, 2007
  3. tdb626

    tdb626 New Member

    My model # is SCB5265 TD17
     
  4. Webslinger

    Webslinger Retired Moderator

    Yeah. This drive burns blank cd media only.