Woo Hoo!

Discussion in 'CloneDVD' started by Charlie, Feb 1, 2007.

  1. Charlie

    Charlie Well-Known Member

    After a bout a year of owning this product with the others as a bundle as well I got my first error. I think my drive is going out on me now and need some input. I know you get tired of this but everything is up to date. I can't keep up with #'s as I have too many diffrent burng and reading apps.

    The error.......

    Burn failed - write error


    This was @ 93% of completion the title was The Marine - Uncut.
     
  2. Webslinger

    Webslinger Retired Moderator


    You're not trying to mess with me, right?

    You might have just hit a bad blank disk towards the end of a burn (that's often where people have problems with discs and burning).

    Gimmie 4, 5, 6, 7, 8 at least please: http://forum.slysoft.com/showpost.php?p=2833&postcount=1

    1) Can you rip it your hard drive using Clonedvd and load the rip in dvdrebuilder? If so, then chances are it's your burner, the burn speed, or the blank disc (or a combination).

    2) Have you tried another blank disc--from a different spindle? Does that work?

    Tell me the truth: you're just bugging me, right? :D
     
    Last edited: Feb 1, 2007
  3. Charlie

    Charlie Well-Known Member

    4) Specify the a)full title, b)region code, c) country, and d) release date of the disc that you're experiencing issues with.

    The Marine Uncut Region 1 released 1/30/06

    5) Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you're using as well. e) Check to see if there's an updated firmware version for your burner and your reader.

    Sony DRU 810A 1.0e........A rebadged BenQ 1650 I think?

    6) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    Don't know all of this but it is verbatim DVD - R MCC 03RG20, you know I use top quality.

    As for yanking your chain no I can't do that. This is my first error in one year, that's why I was woo hoo ' ing. Usually I help not get.

    It reads fine it is the burning stage and states bad media. Tried it using my samsung to burn and got the same. I'll clean it as I saw the bad media error. I will report back after I try again.

    Summary for drive F: (AnyDVD 6.1.1.4)
    SONY DVD RW DRU-810A 1.0E MAR22 ,2006
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2060320 sectors (4024 MBytes)
    Total size: 4120630 sectors (8048 MBytes)

    Video DVD (or CD) label: MARINE_UNRATED
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  4. Webslinger

    Webslinger Retired Moderator


    http://www.cdrlabs.com/common/images-view.php?imageid=13518

    "It's hard to see, but the label on the back of the drive shows that the DRU-830A is based on the Samsung TS-H652D, otherwise known as the SH-S182D."

    Hmm, was cdrlabs wrong?




    Ah, I rarely see you ask for help, so . . .

    The thing is even good brands sometimes sell a couple of bad blanks.

    Out of curiosity, if you turn the burnt disc that failed over, does the disc look completely full to you (to the outer edge)?
     
    Last edited: Feb 1, 2007
  5. Charlie

    Charlie Well-Known Member

    Yes me with an error is like finding a needle in a haystack. I copied the image to the HDD without cleaning the dvd, then I mounted it to a virtual drive then reopen vlonedvd2 and shrank it to a dvd 5 as the image I did was dvd 9, read burned plays fine. Good to know to try a longer way than to spend gas money returning first. Thanks web even though you really didn't help too much here. I'm use to posting then seeing the fix or getting it.
     
  6. Webslinger

    Webslinger Retired Moderator

    Glad you got it working, although it seems odd to me that you should have to create an image first.
     
  7. Charlie

    Charlie Well-Known Member

    yes the other way I did it was read from one drive then write to the other. So an image was made but this time I didn't compress till I made the dvd9 image then mount but that is still wierd.
     
  8. Webslinger

    Webslinger Retired Moderator

    Yeah, something doesn't sit right with me here. This almost suggests a hardware issue to me . . .

    Was anything else running in the background when you were using Clonedvd2 the first time? Antivirus scan going off or something?

    Oh well, hopefully you won't have to make more images.
     
    Last edited: Feb 1, 2007
  9. Charlie

    Charlie Well-Known Member

  10. Webslinger

    Webslinger Retired Moderator