won't copy

Discussion in 'AnyDVD HD (DVD issues)' started by techlimited, Jan 4, 2008.

  1. techlimited

    techlimited New Member

  2. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250


    3. Try lowering your burn speed a little (if you have a 16x burner and 16x rated media try writing to it at 12x or 8x instead of 16x)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in whatever burning program you're using (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.

    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore or MAM-A 8x +R DL, and change the booktype to "dvd-rom")
     
  3. waxman

    waxman Guest

    You don't give much info and without that it's really tough to help. But I just burned Simpsons movie with ANYDVD 6303 and CloneDVD2 2902 or whatever the latest one is and had no problems, plays like buttah. Used CloneDVD and took out the crap I didn't want. If you aren't doing the whole disk try just taking the smaller of the two movie files and that should work. Rock on!!!
     
  4. techlimited

    techlimited New Member

    solved

    I found I had an out-dated copy of 1click dvd copy, upgraded to 5.0 & $59 later and all works as it always has. thanks
    techlimited