Windows VISTA e Backup Film - Impossibile!

Discussion in 'CloneDVD (it)' started by DoxA, Aug 13, 2007.

  1. DoxA

    DoxA New Member

    Salve a tutti, in questi giorni mi sono trovato costretto a cambiare s.o. e migrare a VISTA... Ieri volevo fare una copia di backup (VERAMENTE!!!) di un film appena acquistato, ed ecco che attivo i nostri "fidi" AnyDVD 6.1.6.9 e CloneDVD2 2.9.1.1. Ad un certo punto ad ora dell'anteprima dei capitoli del film mi esce sullo "schermetto d'anteprima" della scritte che mi dicono che è impossibile leggere il supporto e che magari è sporca la superficie e quindi ripulirla e riprovare. Aquel punto mi sono sorti dei dubbi visto che il dvd era immacolato. Ho provato con un altro film più vecchiotto e la stessa cosa. Allora mi è venuto un lampo di genio. Ho provato il backup del film più vecchiotto ed ecco che tutto andava liscio come l'olio... Indi sto pensando che davanti a delle protezioni di film etc. Windows VISTA a monte scavalca sia Any che Clone.
    E' possibile una cosa di questa? E' risolvibile?
    Grazie per l'attenzione e aver letto sino a qui.
    Ne approfitto per salutare tutti e augurare un ottimo ferragosto!!!
    Ciaociao

    DoxA
     
  2. Dr4k0

    Dr4k0 Moderator (it)

    Strano, a quanto ne so con Vista non ci dovrebbero essere problemi. Quale versione di AnyDVD usi? Ti consiglio di provare con quella che sta sul forum e, se ancora non va, con quella sul sito.
     
  3. juslove

    juslove New Member

    Non so se può aiutare, ma avevo anche io lo stesso problema.
    Mi sono reso conto, provando a leggere il film con Windows Media Player, che il masterizzatore non era impostato sulla regione 2.
    L'ho impostato, e ora tutto funziona.
    Spero di averti aiutato.
    Ciao
    JL
     
  4. Dr4k0

    Dr4k0 Moderator (it)

    Windows Vista si rifiuta di far funzionare correttamente unità DVD che non hanno la regione impostata o sono Region-Free...