Windows thumbnail generator

Discussion in 'CloneBD' started by Steve55, Aug 12, 2017.

  1. Steve55

    Steve55 Well-Known Member

    Anyone recognise this?
    I convert all my bd's to mkv without transcoding.
    In the latest windows 10, the thumbnail generator has a problem with some of these mkv's and either (a) fails to generate a thumbnail or (b) hangs using 80% of cpu until i cancel it and explorer. In both these cases, the files play fine with videolan and if i run them through the mivtoolnix the resulting mkv shows its thumbnail fine. (I have the impression that it happens when the audio is dd rather than dts)
    Additionally: On two of these files when I tried to run them through mkvtoolnix the program came up with 'format error 2' or suchlike (note to self: one of these was us poirot season 5 disk 2 episode 1) and I had to re-rip with makemkv to create a file the mivtoolnix would accept.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What does that have to do with CloneBD?
     
  3. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    He's noting an apparent issue with MKVs created using CloneBD.

    Edit: I don't use CloneBD for creating MKVs so I can't offer any specific input on the matter.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I see no reference of CloneBD anywhere. Not even what other software he's using for mkv generation. I'm not saying its not possible but waiting on conversion software first
     
  5. Steve55

    Steve55 Well-Known Member

    DrinkLyeandDie is exactly correct.
    Although the mkv's all play with videolan including the ones which the mkvtoolnix refuses to accept, I do wonder if they are really correct. It's especially worrying that mkvtoolnix refused to accept a couple.
    If I have time I'll redo a rip and post the log. I've been meaning to post this for a while.
    Ps yes I am talking about clonebd latest version, that's why i'm posting in the clonebd forum ;-)
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Logs will be a lot more helpful ;)
     
  7. Steve55

    Steve55 Well-Known Member

    The second of the 2 items, Main Feature #2, plays in vlc ok but if i try to drop it into the mkvtoolnix gui i get "the file was not recognised as a supported format (exit code 2)
     

    Attached Files:

  8. Fabian

    Fabian Developer

    This will be fixed in the next version.
     
    whatever_gong82 likes this.
  9. Steve55

    Steve55 Well-Known Member

    Cheers Fabian :)