windows not seeing media when anydvd not running

Discussion in 'AnyDVD HD (DVD issues)' started by mihoshi, Mar 28, 2008.

  1. mihoshi

    mihoshi New Member

    6.3.1.7/8 and 6.4.0.0 all seem to do this, so eh.

    I went to rip an audio cd a short bit ago, and I find that I can't get the drive to see the disc. uhm.. okay. i try a movie. nada.
    close all programs? check.
    movie? nope.
    cd? nope
    wait ... I installed that any dvd demo a few days ago to see if it was better than de-css+region free. (which I haven't had installed at all this round, so no conflicts there). so I figure what the heck.
    start anydvd? check.
    movie? yep
    cd? yep

    but now I have odd sound from my cds. ALL of them. playing, ripping, doesn't matter. I checked any and all cables, nothing. rebooted, nothing. reinstalled the drive, you guess it. nothing.

    I turned off the whole single option for cd interaction in anydvd and it didn't change anything.

    tried uninstalling anydvd, windows stopped seeing the media in the drive at all, regardless of type. reinstalled anydvd and windows see the media again.

    now this is all an academic point since I'll be reinstalling windows shortly, but uh. what the heck? :p

    everything worked great in this install _before_ anydvd, I haven't installed anything since. and movies play/rip fine with anydvd running, but not audio cds

    enable digital audio is checked in the drives properties (which shouldn't affect anything, as it never has)

    the only drivers/filters/whatever you wish to call the things that affect the drives interaction are stock microsoft and anything anydvd might use, because frankly I haven't installed anything that would install anything like that, including certain games with certain stupid copy protections which shall remain nameless *coughstarforcesafedisccrapcough*.

    this system was essentially clean, minus things like firefox, thunderbird, etc.

    and while a reinstall is annoying, I'd rather do that then hunt down an annoying bug i don't see as worth the time to bother with.

    winxp+sp2
    mobo: RS482M2-IL/ L (current drivers)
    video: GeForce 8600 GT (MSI NX8600GT-E)
    ram: 768mb kingston DDR (512+256)
    hd: 320g wd sata
    dvdrw: BTC DVDRW IDE1008 (cheap, and single layer, but I've had no problems, beyond this.)
    psu: antec 500w earthpower

    anydvd version 6.3.1.7 through 6.4.0.0

    all processes and services vanilla windows xp + and - anydvd

    all attempts to check media made with explorer (since I should be able to see a plain cd that I know has no extra content in explorer as .cda files, at the very least)

    scanned the system with both avg and housecall for kicks. turned up nothing on either.

    on a final note: this isn't a request for help, it's just a notice that i had an issue. well, that and I don't plan on using anydvd again, or at least not for a while. decss+region free never gave me these kinds of problems ;o


    -Tsuki
     
  2. Webslinger

    Webslinger Retired Moderator

    If you don't want help that's your choice (and as such I fail to see the point of your post then, especially considering most people cannot reproduce your problem).

    However, DVD Region+CSS Free has not been developed since Oct. 26, 2006 (it's basically deadware), so good luck using it with discs containing structural protections.
     
    Last edited: Mar 28, 2008