Windows Lockup when trying to create a new Profile in 3.0.1.0

Discussion in 'GameJackal' started by Kork, Mar 30, 2008.

  1. Kork

    Kork Member

    Hi,

    everytime i try to create a new profile with game Jackal, i eventually reach to the point where i am asked to insert the CD of the game and the game should automatically be started. However the drive begins to spin and i continue to keep seeing the screen with the opening and closing cd tray. After a few seconds the drive is no longer spinning anymore and windows is locked up. I can move windows around but i cannot start new apps anymore neither can i shutdown game jackal. Only a reboot is helping. I tried several games, but it is occurring on every game i tried.

    I am using Game Jackal 3.0.1.0 on Windows XP SP2.

    Any help is greatly appreciated.

    Best regards,
    Kork
     
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Mar 30, 2008
  3. Kork

    Kork Member

    1. What version of Game Jackal are you running?

    3.0.1.0

    2. What Operating system are you using? 64 bit? service pack?
    Windows XP 32 bit SP2

    3. If you have virtual drives, disable them while profiling and playing profiles. This includes Daemon Tools, Alcohol 120%, Virtual Clonedrive, Clonecdtray, VSO's EZ Play (comes with Blindwrite), and possibly Anydvd. These are programs that are typically blacklisted by copy protections.

    None of these installed.

    4. Remove packet writing software from your system (including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, NTI's Filecd, etc.)

    Not installed.

    5. What protection does your game use? Don't know? Find out before posting about issues (and include that information)! Use Protection ID. It's a free program. Use ProtectionID and scan your HD directory where the game is installed (right click the icon on your toolbar, and select "scan files/folders"). Or just scan the main program .exe(s) that you find in the game directory on your hard drive. Provide the protection name and the version number.

    SecuROM Detected - Version 07.36.0010 | Possible CD/DVD-Key or Serial Check

    6. What is the name of the game you're trying to run?

    C&C3 Kane's Revenge

    7. What is the version of the game?
    1.0

    8. Is it cd or dvd version?
    DVD version

    9. What region or country is the original disc from?
    Germany

    10. What cpu are you running?
    Core2Duo E6600

    11. What optical drives (dvd-rom,cd-rom, burners) are you using to create profiles with? What firmware version is installed on your reader?

    Sony DVD RW DW-D18A, no idea about the firmware

    12. What security software (firewall, antivirus) are you using? Please provide version numbers.

    BitDefender Total Security 2008 build 11.0.16

    13. Describe your problem, provide full error messages, and please state clearly what you were doing when you received those error messages.

    See my first post.

    14. Uploaded Summary.txt. NOte that it contained only the messages for the World in Conflict Profile, which was the last one that worked.

    15 a)
    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.0.0
    ===============================================

    Upper Device Filter: redbook
    Upper Class Filter: maplom
    Upper Class Filter: GEARAspiWDM
    Device: CD/DVD-ROM Device
    Lower Class Filter: maploml
    Lower Device Filter: imapi

    Filter Name: redbook
    File Name: C:\WINDOWS\System32\DRIVERS\redbook.sys
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    File Description: Redbook-Audiofiltertreiber
    Product Name: Betriebssystem Microsoft® Windows®
    Product Version: 5.1.2600.2180
    Company Name: Microsoft Corporation
    Copyright: © Microsoft Corporation. Alle Rechte vorbehalten.

    Filter Name: maplom
    File Name: C:\WINDOWS\system32\Drivers\maplom.sys
    File Version: 3, 0, 1, 0 [3.0.1.0]
    File Description: Maplom.sys
    Product Name: Game Jackal
    Product Version: 3, 0, 1, 0 [3.0.1.0]
    Company Name: SlySoft Inc.
    Copyright: Copyright © 2007, 2008 SlySoft Inc.

    Filter Name: GEARAspiWDM
    File Name: C:\WINDOWS\System32\Drivers\GEARAspiWDM.sys
    File Version: 2.0.6.1
    File Description: CD/DVD Class Filter Driver
    Product Name: GEAR.wrks
    Product Version: 8.xx [2.0.6.1]
    Company Name: GEAR Software Inc.
    Copyright: Copyright (c) GEAR Software Inc. 2006

    Filter Name: maploml
    File Name: C:\WINDOWS\system32\Drivers\maploml.sys
    File Version: 3, 0, 1, 0 [3.0.1.0]
    File Description: Maplom.sys
    Product Name: Game Jackal
    Product Version: 3, 0, 1, 0 [3.0.1.0]
    Company Name: SlySoft Inc.
    Copyright: Copyright © 2007, 2008 SlySoft Inc.

    Filter Name: imapi
    File Name: C:\WINDOWS\system32\DRIVERS\imapi.sys
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    File Description: IMAPI Kernel Driver
    Product Name: Microsoft® Windows® Operating System
    Product Version: 5.1.2600.2180
    Company Name: Microsoft Corporation
    Copyright: © Microsoft Corporation. All rights reserved.
     

    Attached Files:

  4. matthew

    matthew SlySoft Team Member

    The summary you posted was for a different games. You need to give GJ a few seconds after the profile has shutdown as the summary is prepared by a lazy thread (in some cases a really lazy thread ;)) and may take a few seconds to get sorted (this is a bug we will fix for the next release)
     
  5. Kork

    Kork Member

    Ow well, i will try to wait for a few minutes then. BUt it seems to lock up totally.
     
  6. Kork

    Kork Member

    Hmm i tried again, several different games, its not working anymore at all. Everytime i insert the CD in the last step when creating a profile, the whole gamejackal app freezes and that's it. No log file is being written at all. I tried uninstalling /reinstalling , didnt work. :bang: I tried disabling Firewall/Antivirus, didn't work. :bang: I am somewhat out of options right now. Is there some way i could activate a debug-mode where it logs step by step what it is doing, so you could better see where the problem lies?
     
  7. matthew

    matthew SlySoft Team Member

    Try creating a new profile. However at step 4, under advanced options, set "Game management" to disabled.
     
  8. morbandit

    morbandit New Member

    I'm getting exactly the same thing when I try to create a profile for CNC3 Kane's Wrath also, except I'm using Vista 32bit.

    /edit: what's happening is that when we get to step 5 after putting in the DVD, the profiler sits there waiting to detect it, and never does. The odd thing is if I open My Computer, it says there is nothing in the DVD-Rom drive either. Odd - because if I don't go through the profiling process, My Computer detects it just fine.
     
    Last edited: Apr 7, 2008
  9. Charlie

    Charlie Well-Known Member

    Try what mathew said on this to and see if it helps.
     
  10. morbandit

    morbandit New Member

    Just tried, didn't work :( exact same lock-up, with no drive detection.
     
  11. matthew

    matthew SlySoft Team Member

    If Game Jackal is not detecting the CD/DVD, then we need to sort this first.
    How many CD/DVD drives do you have in you machine?
     
  12. morbandit

    morbandit New Member

    Just the one - it's an ASUS CD/DVD Writer Drive with Lightscribe, SATA. It works 100% perfectly fine unless we're at Stage 5 of the profiling process.
     
  13. matthew

    matthew SlySoft Team Member

    When you are at stage 5, open explorer and look at the CD/DVD drive and see if Windows is seeing a CD/DVD.
     
  14. morbandit

    morbandit New Member

    Nope, not detecting.
     
  15. Kork

    Kork Member

    Well same here, it just locks up, no matter if i disable the game management thingy...
     
  16. Webslinger

    Webslinger Retired Moderator

    Update to 3.0.1.1
     
  17. Danger

    Danger Well-Known Member

    C&C III & C&C III: Kane's Wrath run just fine with GJ 3.0.1.1b.

    I too was getting the "Please insert original disc" with all versions prior to 3.0.1.1b.

    To create profile, drag shortcut icon to GJ window follow the prompts after that,
    worked just fine for me.
     
  18. Kork

    Kork Member

    Now where can i download that version? The homepage offers 3.0.1.0 only...
     
  19. Kork

    Kork Member

    Doh, me stupid git, i found it in the forum posts. Thanks, trying out now...
     
  20. Kork

    Kork Member

    Updated to 3.0.1.2, still the same problem. Thing locks up when creating a profile, no matter which game i try. Using existing profiles works like a charm though...