Windows 10 ver 1809 hosed network?

Discussion in 'General Hardware Issues' started by Clams, Jun 20, 2019.

  1. Clams

    Clams Well-Known Member

    Ever since it updated to 1809 all the PC's on my network are demanding we enter credentials (username and password) despite the fact that Password Protected Sharing is deliberately turned OFF in Advanced Networking. The machines can "see" each other OK, but are demanding a password to "open" the PC to see the shared folders. And this feature is turned OFF. If you know the router password that's supposed to be "it". You have access to all the shared folders. What gives here?
    -W
     
    Last edited: Jun 20, 2019
  2. whatever_gong82

    whatever_gong82 Well-Known Member

    Clams, It sounds like more Windows 10 nonsense.

    I'm dreading this, because my main PC is in storage right now, and it had Windows 10 Pro installed on it, I lost my Windows 7 Home laptop, and my Windows 10 Pro laptop is version 1809, the one that I'm typing on right now.

    I wonder what new quirks I have to deal with that I'm not aware of.
     
  3. Clams

    Clams Well-Known Member

    Ya, I just double checked and Password Protected Sharing is turned off and stays off. It just doesn't WORK as though it's OFF. This issue manifested on all nine PCs here when 1809 came down. A true WTF moment. Been using the "sneakernet" with flash drives to move movies around. (sigh)
    -W
     
  4. James

    James Redfox Development Team Staff Member

    You can create a common account on all PCs (call it "nosneaker" ?) and use this to authenticate? I've done this since samba stopped working with Windows guest account.
     
  5. Clams

    Clams Well-Known Member

    Ya - great. A "workaround" on 9 PC's when I paid for PRO. I mean WTF? :)
    Looks like it might come to that though.... a real PITA.
    PS: I do not log into them with a MS account. Password is in BIOS.
    I log in with a "Local Account" with no PW attached.
    -W
     
  6. blank

    blank Well-Known Member

    Just use the same Username/Passwd on all of them -> Net-Shares should work ...
     
  7. blank

    blank Well-Known Member

    Other way would be to disable passwd for net sharing via gpo/sec-pol ...
     
  8. James

    James Redfox Development Team Staff Member

    Sure, a local account. Just give this account the same password on all machines.
     
  9. Clams

    Clams Well-Known Member

    It's working! (thanks!)
    So far I've done it on the HTPC, My personal machine, The 20tb "cloud" machine, and just now did it on my PC at work. (leaving my bedroom HP all in one, 2 laptops, the parlor HTPC, and the old garage machine, still to go - as they get used anyway. I'm not going to make this a marathon - LOL)
     
    whatever_gong82 likes this.
  10. Clams

    Clams Well-Known Member

    I don't understand this - but James' thingie is working.
     
  11. blank

    blank Well-Known Member

    It's burried somewhere in the Windows settings. I don't remember at the moment.

    That's basically the same as James' thingie ... better than messing with Windows security.
     
    whatever_gong82 and Clams like this.
  12. Clams

    Clams Well-Known Member

    Have this mostly done now as machines get used. Still a few to go.
     
  13. Clams

    Clams Well-Known Member

    Interesting thing.
    If "password protected sharing" is turned ON. No access to that machine at all.
    If "password protected sharing" is turned OFF - It HAS password protected sharing - and James' work around works.
    LOL
     
    whatever_gong82 likes this.