Windows 10 ver 1803 broke my network.

Discussion in 'General Hardware Issues' started by Clams, Sep 11, 2018.

  1. Clams

    Clams Well-Known Member

    First of all I want to make it CLEAR that I was NOT ever using the now discontinued "Homegroup" feature. I was using regular old vanilla windows networking with NO issues (at all!) until 1803 came down. (about a month ago for me because I'm on 10-Pro with upgrades deferred)
    But anyway, I have 8 PC's total on the network. My advanced network settings are pretty much wide open. Meaning that IF you know the Router password, you can see all the PC's that are on, and access any shared folder, as well as the "public" folders.
    Since 1803 came down, my network is very dysfunctional. It seems the 3 PCs wired via CAT-5 are having more trouble than the WIFI machines. All the PC's can "see" each other, but can't connect. The WI-FI PCs usually CAN connect.
    I've read some articles that say to change 8-12 services to automatic delayed start. I can't believe I need to do this to 8 machines or that larger organizations would put up with this kind of overhead. I also can't believe that 4 big patches later, this has STILL not been handled automatically. Doing a clean install on multiple PCs is OUT of the question.
    Am I missing an easier answer? At this point it's easier to do my file transfers with a big flash drive. ie "sneaker-net". LOL
    By the way, all connect to the web just fine. It's talking to each other that's the problem here.

    -W (Frustrated as hell)
     
  2. Gummigutta

    Gummigutta Translator (sv)

    Windows updates can change this setting that affects the ability to get access to other network stuff.

    Control panel -> Programs and functions -> Activate or deactivate Windowsfunctions.

    Find the row for "Support for SMB v1 and CIFS-Filesharing

    Activate it

    Restart the computer
     
  3. Clams

    Clams Well-Known Member

    OK - I found that row and one of the 2 boxes was checked - so I checked the other.
    Just did it to the 2 machines in my reach - will test - one sec.

    NOPE - same as before - they can SEE each other, but cannot be "opened".
     
  4. testiles

    testiles Well-Known Member

    Hi Clams.

    So you can see the other computers on the network. What exactly happens when you click on a shared folder?

    (I have Win 10 and 4 computers on my network so will see if I can recreate this.)


    T
     
  5. just curious

    just curious Well-Known Member

    I had a similar issue after installing Windows 10 1803

    "Find the row for "Support for SMB v1 and CIFS-Filesharing

    Activate it

    Restart the computer"


    The above in bold fixed my issue

    Since it did NOT work for you give the below a try

    https://www.tenforums.com/network-sharing/113237-cant-access-windows-shares-after-1803-update.html

    Note: I just remembered that the steps in bold worked for 3 out of 4 of my computers. On computer four I needed to change the way the folders were shared. I changed to sharing via ip address to gain access to the folders.
     
    Last edited: Sep 11, 2018