Why/how do you change booktype?

Discussion in 'CD/DVD/BD Blanks' started by MMM, Feb 3, 2007.

  1. rolling56

    rolling56 Well-Known Member

  2. stephpar

    stephpar New Member

    Hi there...

    I have this drive as well and have used the booktype135 program in the past to change the bitsetting. I have a dell 9400/e1705 laptop for a system. I try to burn images using clonecd and this drive and it ejects after trying to write the LeadIn and it doesn't seem to write anything at all since the discs are blank afterwards. I using good quality DL+R Verbatims so the media shouldn't be the issue. I try to change the booktype setting with the tool and it says it does so successfully but when it returns what the current booktype setting is it never changes from DVD +R DL. I'm thinking the bitsetting isn't actually changing which is what's crapping out my burns. The nature of the images requires this bitsetting so i'm stuck. Any ideas?

    Steph


    edit: if needed, the firmware of the drive is UDS2 (from DELL i gather) ; the booktype utility also never allows for the setting to be saved either. Frustrated all around. any help GREATLY welcome. THx
     
  3. oldjoe

    oldjoe Well-Known Member

    stephpar
    All DVDRW drives are not capable of bitsetting.
     
  4. oldjoe

    oldjoe Well-Known Member

    Perhaps that is where I got confused. The only -R Sony media I have found is MIT.
     
  5. stephpar

    stephpar New Member

    well i confused then. Why do they (liteon/sony) release a file for to do bitsetting then? I'm referring the booktype135.exe program. Do you mean the drives don't save the setting?

    Steph
     
  6. jvc

    jvc Well-Known Member

    The Booktype 135.exe app is for LiteOn drives only, not Sony.
    When you open the Booktype 135 app, and tell it to change the dvd+r to dvd rom, DO NOT close the app! Minimize it. If you close it, you lose the setting!
     
    Last edited: Feb 18, 2007
  7. stephpar

    stephpar New Member

    hey there...

    thanks for the tip...tried it. Clonecd complains it doesn't have exclusive rights to the drive, i hit ignore, and try the burn. It writes/tries to write the LeadIn then when it gets to the actual image file it jumps to 100% and says burn failed...same error as before. Just doesn't want to work. Any ideas what i'm missing?

    Steph
     
  8. jvc

    jvc Well-Known Member

    Try this:
    Go into your Device Manager, and find your drive. Right click on it, and choose "Uninstall". After it uninstalls, reboot, and let Windows detect new hardware, and install new a driver for you.

    Could also be that your drive went to PIO mode. It needs to be in DMA mode. Try this:
    To ensure your drives are operating in DMA mode: (1) Control Panel, (2) System, (3) Goto the Hardware Tab, (4) Device Manager, (5) IDE ATA/ATAPI Controllers, (6) Right Click on Primary IDE Channel --> Properties, (7) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK,(8) Right Click on Seconady IDE Channel --> Properties, (9) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (10) Reboot.(Thanks to Praetor)

    You might also want to see if there's a firmware upgrade for the drive, from Dell. If it's still under warranty, and you use a LiteOn firmware upgrade (even though it's a LiteOn drive), you will void your warranty. I thought Dell used Philips drives.....


    Also, do you have AnyDVD? If so, make sure that DVD43 isn't on your computer. They are a conflict with each other.
    Good luck!
     
    Last edited: Feb 18, 2007
  9. zebadee

    zebadee Well-Known Member

    Hi :)
    Pictorial guide for checking DMA HERE: Posts # 6 & 7.
     
  10. stephpar

    stephpar New Member

    Hey there...thanks for the tips. Went through the process to ensure dma is on, and it is. I do have anydvd on my system.

    JVC you mentioned DVD43...is that a version of anydvd?

    Steph

    edit: this particular drive Sony q58a is a rebadged Liteon...the firmware is the latest and perhaps not so greatest from Dell...no one knows about it because it doens't directly correlate with any liteon firmware.
     
  11. jvc

    jvc Well-Known Member

    No..........it's a different company's software. It conflicts with AnyDVD.

    You said you're using a Sony q58a. The Booktype 135 isn't going to work with that. Even though it's a rebadged LiteOn, the firmware is different. It may Booktype through Nero, or other burn software or utility though.