Which DivX profile to use for PS3?

Discussion in 'CloneDVD mobile' started by JAYSONE, Mar 29, 2008.

  1. JAYSONE

    JAYSONE Member

    Hello all,

    I'm trying to make a supported divx file that I can play natively or stream without converting on my ps3...

    I'm using the generic divx profile and have deinterlaced unchecked.

    I've scanned the forums and looks like this should be working...is there some detail I'm missing? ie video resolution,etc.?

    Every file I make gets the "unsupported data" from my ps3 despite being a divx file...and that is whether it's streaming or a hard copy on a cd.

    If someone could point me in the right direction I'd really appreciate it...

    Thanks,

    Jaysone
     
  2. Spanky

    Spanky Well-Known Member

    I use the 720X480 (NTSC TV) for output to the TV and leave the box checked. This works fine on mine from a disk or thumb drive.
     
  3. JAYSONE

    JAYSONE Member

    Thanks for the reply..

    For some reason...some divx files I make work and others don't. It seems like a hit or miss type of thing.

    For what its worth...I am using the Virtual Clone drive when attempting to convert. Some titles that I get the "unsupported" response from my ps3 are Night at the Museum, Pathfinder and Music and Lyrics.

    Any more helpful suggestions/ideas out there? Seems like I'm the only one with issues......:doh:

    Thanks in advance,

    JAYSONE
     
  4. Spanky

    Spanky Well-Known Member

    I've never tried mounting an ISO image with a virtual drive then converting it? I don't know why it wouldn't work though. I have night at the museum, I'll try that and report back. Why not just convert from the DVD?
     
  5. JAYSONE

    JAYSONE Member

    I can...I just still have the iso on my external hard drive when I made a backup of the original and thought it would be easier than sifting thru my dvd collection in my closet. But if that's the problem then I guess I'll get off my lazy arse. :D

    Same reason I want to get these divx files going...so I can keep my butt planted and do all the movie searches with my ps3 controller and stream em! :rock:

    Yeah..keep me posted and thanks for your time helping me figure this out.

    Jaysone
     
  6. Spanky

    Spanky Well-Known Member

    I tried mounting an ISO image then converting using the PS3 profile and WOW! It took, conservatively, three times longer to convert than from the original DVD. Very high CPU utilization and disk activity, lots of number crunching and read writes going on. A lot of opportunities for errors. The conversion seemed to work and completed ok, albeit way too slowly, works fine in the PS3. I would never do this way myself.
     
  7. chillhouse

    chillhouse New Member

    Hey Jaysone,

    You are not the only one. It's be driving me completely crazy. I burned my entire DVD collection to disk over the last month. I used divx at 720x480 as well. I did use the original DVDs. I tested the first couple, and saw they worked on PS3.

    Now that I'm done, I realize that maybe one out of 10 DVDs ripped won't work on the PS3. I get the "data not supported" error.

    All files work on Xbox 360.

    I originally thought it was my media server transcoding wrong. I have tried Tversity, Nero, and Twonky. All three fail on the files that have issues.

    All the files do play on my pc.

    In Tversity, I get an error as well. When I go to the Library Tab, and try to play the files there, I get an error saying that I might be missing a directshow filter. I have installed the latest ffdshow, but it still fails.

    Anyone have any thoughts?
     
    Last edited: Apr 8, 2008
  8. Spanky

    Spanky Well-Known Member

    When you put the disk directly into the PS3 does it play? Is this a media server issue?
     
  9. Yozz1

    Yozz1 Member

    FYI - The newest PS3 firmware update (2.20) has apparently broken several things in relation to video playback. All of my .mp4 videos now studder where they didn't before the new firmware version. It may affect .avi files as well. It's entirely possible that you are doing everything correct, but due to buggy new firmware you are having problems playing your files.

    I dont believe Sony has actually acknowledged the problem yet, but you are welcome to check out their forums and see if you can find a work around. I plan to just wait for the next firmware update myself.

    http://boardsus.playstation.com/playstation/board?board.id=ps3media
     
  10. Yozz1

    Yozz1 Member

    I've found something that works on my PS3 with the 2.20 firmware. I ripped the DVD with the AnyDVD ripper (6.4.0.7) to my HDD. I had CloneDVD mobile run "VOB File (passthrough)" on the ripped files to create one big VOB file. I then manually changed the file extension from .vob to .mpg. Presto. WMP11 immediately recognized the file, and even though I only get audio playing it with WMP11 (strange... I'll look into this), it plays perfectly streamed over my network on the PS3. It also plays just fine on my PC using VLC media player.

    Downside is the files are much larger than they would be if you could compress them with a codec. For example 5.07gig instead of 1.02gig.
     
  11. MWCOX

    MWCOX New Member

    Just to add my 2 cents -- I am doing the same thing, converting all my movies using DVDMobile to .avi format to stream to my PS3. All the movies I rip show up in the file structure of the PS3 but, almost exactly one third of the movies I rip have the error of 'unsupported data' when I go to play them.

    I have found one interesting thing though, with a small portion of ripped movies that wont play -- I have gone back through to try to re-rip them and a few of the ones that I have been able to sucessfully re-rip have had multiple camera views to choose from. I end up ripping all the views and some times, one of the views will work.
     
  12. arni0202

    arni0202 Member

    old thread fever

    lol Sorry I know this is an old thread but I wanted to know how anybody is doing with these problems? Here's my set up

    AnyDVD/CloneDVD Mobile
    Generic DivX
    640x360

    Tversity(newest version)
    Xbox 360
    Playstation 3

    They all Stream to the 360
    They all were streaming to my PS3 earlier yesterday and I came back to find out they weren't streaming later that day.

    Maybe the conflict is arising when I have my Xbox 360 AND PS3 turned on at the same time/streaming issues?? Or Tversity is refreshing the library so the files are not available?
    Point is, if the format is supposedly supported, and plays for most people, try reassessing your codecs, i.e. download codec sniper, delete ALL those codecs and install a big codec bundle like CCCodec which works GREAT for me. Even try reinstalling TVersity sometimes configuration files get screwed up.
     
  13. Spanky

    Spanky Well-Known Member

    I've been playing around with streaming DivX to the PS3 with the Nero 8 server, works like a charm so far. I know there are probably better servers but Nero is what I got. I use the highest possible frame resolution 2 pass. No stutter at all on DivX.