Where is the Rip Video HD DVD menu item?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by popop, Feb 7, 2008.

  1. popop

    popop Member

    I have both ASUS 1814BLT SATA DVD Rewriter (1.14) and LG GGC-H20L SATA BD/HD Combo (1.02) running on Windows Vista x64. I notice that the "Rip Video HD DVD" menu item does not show up when I insert a Transformers HD DVD. AnyDVD HD tells that it removes the AACS protection but I'm still not able to rip the video.
    My computer is fully HD compatible and competent so if I cannot LEGALLY backup my HD DVD I don't see any point in purchasing the software. Would you dear developers please check the attached logs to fix the issue? Thanks a lot.
     

    Attached Files:

  2. hddvdsupporter

    hddvdsupporter Well-Known Member

    hi,

    there is no rip hd-dvd video menu in anydvdhd, the option is called "rip video dvd to harddisk" this works for blu-ray and hd-dvd

    (right click on the red fox)
     
  3. popop

    popop Member

    Thanks, but...

    Thanks for your reply, but I saw this menu item in the tutorial sticky here.
    And I have tried the item you mentioned, but AnyDVD HD just reported error:
    Error writing file:
    L:\Ripped\TRANSFORMERS_D1_NA\HVDVD_TS\BLACK.MAP!
    The process is used by another program. The process is not accessible.
    I tried another normal DVD everthing is ok. So I'm afraid this is not the case.
     
  4. hddvdsupporter

    hddvdsupporter Well-Known Member

    yes that's the correct item.

    is this hd-dvd new? perhaps it's a little bit dirty or there are some scratches on the backsite of the disc..

    another solution is to copy open the disc with the explorer and copy all files to your harddisk (but anydvdhd must run!)
    if it's really only the black.map file you can try to take the black.map file from anĂ³ther hd-dvd movie. because this file is not important..
     
  5. popop

    popop Member

    Brand new though...

    The drive is brand new though I found AnyDVD or DVDFab seemed to have glitch with this model, which is Blu-ray and HD DVD combo.
    I tried copying the file directly via Windows Explorer and it was ok. Thus I pretend to believe that it is on AnyDVD's side where causes the issue.
    And I find that AnyDVD is INCOMPATIBLE with Nero Showtime. If I have Any DVD HD enabled, Nero Showtime won't play the HD DVD while if it is disabled, replaying is possible.
    From this point of view, I'm sorry to say it seems AnyDVD HD is useless virtually. I wish I were wrong but the fact is resentless if it were not able to rip the movie AND interfered with normal playing.
     
  6. hddvdsupporter

    hddvdsupporter Well-Known Member

    have you installed nero incd?
    believe me, anydvdhd can't be the issue..

    nero showtime is not the best option to watch blu-ray & hd-dvd movies. most people here use powerdvd ultra.
     
  7. popop

    popop Member

    No.
    I have Nero 8.2.8.0 installed but no Nero InCD.
    As DVDFab is unable to detect even the HD DVD disc, I'm almost convinced to believe this (the software) is also the cause for my issue.:mad:
     
  8. hddvdsupporter

    hddvdsupporter Well-Known Member

    as i said before, perhaps the disc has an error! (not your drive!) try another transformers movie, i'm sure it will work.
    i think slysoft will answer your questions soon..

    regards
     
  9. Adbear

    Adbear Well-Known Member

    I have the same drive and Transformers rips perfectly in Vista Business 32. You need to check what type of controller the drive is attached to, if it's an intel controller go to the Intel website and download the latest driver for the controller
     
  10. popop

    popop Member

    Hahaha...

    Finally I figure the issue out! It is due to Kaspersky Internet Security's real time protection. If I disable for a while the protection, AnyDVD HD will be able to do the rip without error.

    But I still wonder what ripping here actually does, simply copying files to the hard disk or some further decryption involved? And please increase the interoperation with Nero Showtime. Thanks.