when i back up disney movie camera appears

Discussion in 'CloneDVD' started by lissa, Apr 3, 2007.

  1. lissa

    lissa Member

    I have spent many hours searching the forum and reading the very helpful and educational posts however have not found the answer to my problem. I hope someone can help me.

    I have made succesful backups of all kinds of DVD's but have ran across a problem with certain Disney animated DVD's. When I play back the copy at certain points a little movie camera will show up and usually "1/3" I thought originally that the problem was that I had copied only 1 version of the movie to save space and therefore not all the camera angles but alas when I tried copying all versions and in fact copied everything on disc I still have the same problem. I have successfully copied some Disney and it does not seen to be an issue of newer vs older. The following is a list of the failures and a few of the successes. I hope this is not an incredible stupid question but I had to ask, sorry. Thank you in advance, Lissa

    Success: Cars, Finding Nemo, The Rescuers
    Failure: Dinosaur, Brother Bear, Rescuers Down Under, Aristocats, The Incredibles

    I have tried downloading the most recent version of clonedvd and the problem persists.
     
  2. Webslinger

    Webslinger Retired Moderator

    It sounds to me as though you're copying the wrong titles in Clonedvd. Ensure you click the titles and watch the preview screen in Clonedvd to ensure you're actually selecting what you want to backup. You may also want to ensure "preserve menus" is checked in Clonedvd2.
     
  3. lissa

    lissa Member

    I have always had the menus preserved and have also always previewed the movie. Any other suggestions?
     
  4. Webslinger

    Webslinger Retired Moderator

    Have you tried watching the backups on your computer. Does the same thing happen?

    "1/3" sounds like different angles, but I was under the impression most animated films don't offer multiple angles. If there are multiple angles, then you are selecting the wrong titles in Clonedvd.
     
    Last edited: Apr 3, 2007
  5. lissa

    lissa Member

    I have not because of an unrelated issue that was resolved last night (no speakers). I will try that now and post the answer soon.
     
  6. Webslinger

    Webslinger Retired Moderator

    Anyway, if you also see the movie camera while watching on your computer, the issue does, in fact, have to do with what you're choosing to backup within Clonedvd2. I would be able to help you further if I owned any of those movies, but I don't. I do own Aladdin and Mulan, but I certainly don't remember a movie camera in my backups.
     
  7. lissa

    lissa Member

    I did play it back on computer and voila everything is fine. No cameras in the corner. I tried it on 2 of our other dvd players and the camera appears in the corner. I think I also need to clarify-when the camera shows up it is a white picture on top of the movie and the movie continues playing. After a varying amount of time it will go away only to reappear later.
     
  8. Webslinger

    Webslinger Retired Moderator

    The issue is with some setting on your television, dvd players, or remotes, then. This has nothing to do with Clonedvd or Anydvd.
     
    Last edited: Apr 3, 2007
  9. RAMROD

    RAMROD Well-Known Member

    try pressing the angle button when it appears even tho its animated also which movie is it i have several Disney backups
     
  10. Webslinger

    Webslinger Retired Moderator

  11. lissa

    lissa Member

    In "The Incredibles" the camera first appears during the tile-when you press the angle button it gives the title in 3 different languages.
     
  12. Webslinger

    Webslinger Retired Moderator

    My friend owns the R1 version of that title, and I just asked him if he had a camera appear during the playback of his backup. He said no. Unless you selected the wrong title in Clonedvd (and we already established that you haven't because you watched it on your computer without issue), then I can only conclude that the issue lies with a setting on your television, standalone dvd players, or a setting on your remotes that is making that camera icon appear. Possibly in your television manual or dvd player manual, you will see that movie player icon listed and what it means.
     
    Last edited: Apr 3, 2007
  13. rooster1973

    rooster1973 New Member

    Angle Display wont go away

    I also have this problem. Almost all Disney DVD's do this to me. Cars didn't and a few others, but for the most part, they all do it. I have done a 1-1 copy and get the same results as doing a minimilized copy removing some of the other angles. It also does it on multiple players. It is very annoying. I still have not found a solution. I still think it is related to the software. Even if there is a setting on the player, the software is making the option available.
     
  14. James

    James Redfox Development Team Staff Member

    Solution 1:
    Disable the display of the camera icon in your player settings.

    Solution 2:
    Disable "Prohibited user operations" in AnyDVD (but you probably won't be able to switch angles with your remote anymore, and you can't skip all previews / trailers, if Disney doesn't want you to do this...)
     
  15. rooster1973

    rooster1973 New Member

    Camera Solution

    Thank you for the reply. While you were doing it I rechecked the setup on the primary player, and sure enough there is a setting called angle mark that was turned on. Turned it off....problem solved. Will check my other players. Thanks for your help.
     
  16. Whisperer

    Whisperer Well-Known Member

    This is real simple as James has pointed out. The "Camera Icon" appears during playback to tell you that if you want to watch certain scenes of the movie from a different angle or to see certain interspliced InfiniFilm type special features, then press the angle button on your player's remote control. When the angle icon is not showing it means that there are no angle scenes available during that part of the movie.

    If you don't want to make use of angle titlesets when watching a movie the just go into your DVD player's onscreen setup menu and turn off "onscreen player icons" or whatever they are called on your brand of DVD player. Just read your player's owner manual.

    It doesn't matter even if one deselects all angles when making a CloneDVD backup of an original that includes angles. If you haven't turned off this player-feature, the angle icon will still appear when playing the backup because even though you didn't include angles in your copy, the "shell" of the angle still remains in your backup and your player will still react to the angle command coming from the disk being played.

    Whisperer
     
    Last edited: Jun 11, 2007