What's wrong? Tried 4 bluray iso only 2 play w/o a glitch

Discussion in 'High Definition Software' started by dennlv, Sep 27, 2008.

  1. dennlv

    dennlv Member

    I just chance upon SamuriHL's guide on ripping bluray movies as protected ISO. I think it is a good method for me to play bluray on my bluray drive-less htpc with latest pdvd 7.3 installed.

    I ripped, using my ps3, the following 4 bluray movies to iso format but only movie 1 and 2 plays without a glitch;

    1) KungFu Hustle
    2) Celine Dion live in las vegas
    3) Spiderman 3
    4) Resident Evil Extinction

    Issue with 3 and 4 is it just gets me to the looping main menu and I cant click on play at all.

    Attached the log file and tried ripping Spiderman 3 again gives the same looping menu and clicking on play does nothing.

    I hope I can get solution so I can buy Anydvd HD at 20% before 28th Sept 2008.
     

    Attached Files:

  2. Adbear

    Adbear Well-Known Member

    On BD's with java menu's you can't use the mouse to control the menu you have to use the keyboard

    You don't give any system specs (CPU, graphics card) etc, they can be a factor on whether you can play back high bitrate blu-rays
     
  3. dennlv

    dennlv Member

    Thanks! That was spot on!

    omg it just a enter key away...have not been using my pdvd so did not know the java menu wont work...
     
  4. Adbear

    Adbear Well-Known Member

    What cpu, and graphics card are you using as that could be the reason why some stutter
     
  5. dennlv

    dennlv Member

    the issue is not stuttering but me cant figure out a way to start the movie. like you said java menu does not response to mouse click. enter key was wat resolved my issue.

    anyway i am on e6600, 2gb, 7900gs and played sipderman 3 smoothly just now. This was built like 2 yrs ago and still good enuf for me :)

    Thanks again.

    EDIT: oh this htpc is connected to a projector, the stutter from my log files? i connect using vnc was that detected as well? cool!
     
    Last edited: Sep 28, 2008
  6. SamuriHL

    SamuriHL Retired Moderator

    Oh geeze, that was the issue?! :D Oops. I have a PowerDVD remote so I don't think of those things at all when troubleshooting. Sorry about that.
     
  7. dennlv

    dennlv Member

    Yah man that was the issue. And not having a keyboard near me did not help as well. :)

    Anyway good stuff you got and thanks for sharing all these.

    I am still in time to buy Anydvd HD with 20% discount :).
     
  8. SamuriHL

    SamuriHL Retired Moderator

    I'm glad you got it sorted it out and that it turned out to be so easy to fix. Those are always good. Oh, and btw, I recommend the PowerDVD remote. :D LOL!
     
  9. Bigrick

    Bigrick Well-Known Member

    i got the windows media center remote and it works perfect with windows media center my movies and powerdvd. just a thought
     
  10. SamuriHL

    SamuriHL Retired Moderator

    Yea, that works, too. I have a bunch of those kicking around and they work.
     
  11. ryankenn

    ryankenn Member

    I know its not helpful

    But I think your PC and Blu-ray players, having been subjected to burning and playing No 2 on the list, packed it in.

    HA!

    As an aside, I had a similar problem with Jane Austen Book Club and what I can come up with, is during the rip, I was always working on the PC. Every now and then AnyDVD would pause while waiting for system resources to become available. That was the only rip where I saw that message, and its the one that stutters. I now rip/mux/burn Blu-ray without anything else going on and when I reburn Jane again, we'll see what happens.
     
  12. Adbear

    Adbear Well-Known Member

    This has nothing to do with the OP's problem, his problem was that he didn't realise that on some discs the mouse is disabled so you have to use the keyboard to navigate around, which you would have realised if you'd read through the whole thread