Weird behavior on disc

Discussion in 'AnyDVD HD (DVD issues)' started by dbminter, Jul 16, 2020.

  1. dbminter

    dbminter Well-Known Member

    Tried processing this one disc, but it's behaving oddly out of the gate. First, it detects structural protection on a disc from a cheap, no name company, so I would doubt there's actually structural protection on it. Then, when I tried ripping files to HD, I got a message box from AnyDVD Ripper that just said:

    "VobSet 8 0 1 49 66 61"


    Never seen an error message like that before.


    Attached is the log.


    The disc in question is an R1 double feature of The Vindicator and The Stepfather. Actually, it was advertised as an R1 disc, but, on the back, it does say All regions.


    With AnyDVD resident, I started up DVDShrink and it is, thus far, reading this disc to a VIDEO_TS folder. It's 10% done thus far. I'll edit this post again when it finishes to indicate if it succeeded or failed. It succeeded 100% and the contents appear to play fine. I didn't play the entire contents, but loaded them in DVDReMake and wrote a new VIDEO_TS, so it seems to be okay.


    Thanks!
     

    Attached Files:

    Last edited: Jul 16, 2020
  2. dbminter

    dbminter Well-Known Member

    Installed the latest beta, 8.4.9.2. Problem persists as described above. Attached is the log generated by the latest beta.
     

    Attached Files:

  3. James

    James Redfox Development Team Staff Member

    You can try to disable "copy protection based on..."
    But this disc is really poorly authored. Violating specs...

    Code:
    1.89s: WARNING: File /VIDEO_TS/VTS_01_0.IFO at 434, VMI TS 1 at 442!
    1.92s: Warning: .bup file location is wrong, .bup processing disabled!
    1.97s: WARNING: File /VIDEO_TS/VTS_01_0.IFO at 434, VMI TS 1 at 442!
    2.00s: WARNING: File /VIDEO_TS/VTS_02_0.IFO at 1713, VMI TS 2 at 1721!
    ...13 more...
    
     
  4. James

    James Redfox Development Team Staff Member

    If you disable "copy protection based on...", can you create an .iso image?
     
  5. dbminter

    dbminter Well-Known Member

    Yeah, this disc is really poorly made. Structural protection where there is none. It's a double feature disc with 2 90 minute movies, but they put in on a freaking DVD-5! One of the movies has foreign subtitles burned into the print, so I don't think this company necessarily has the rights to release these. However, it's the only R1 DVD release ever of The Vindicator, so you have to take what you can get. Plus, the video is framed in really odd proportions.


    I'm currently processing a different disc, but, when it finishes, I'll try disabling Copy protection based on and see if it gets any better. I'll try both ripping to files and to ISO. I'll post a follow up post with those results.
     
  6. dbminter

    dbminter Well-Known Member

    I disabled Copy protection based on unreadable sectors. Got no prompts saying there was structural protection. Proceeded to start ripping files to HD. It finished successfully. Started ripping to ISO. Completed successfully. So, it was that option causing the issue. Will renable Copy protection based on unreadable sectors after this test.


    Thanks again!