War for the Planet of the Apes BD

Discussion in 'AnyDVD HD (Blu-ray issues)' started by typoprone, May 14, 2019.

  1. typoprone

    typoprone New Member

    I'm new to copying blu-rays discs (have just been copying DVDs all these years). Hoping someone can shed some light on an issue I encountered with the BD for War for the Planet of the Apes.

    I have opted to back up my discs as ISOs.

    When I Rip to Image and play the resulting ISO using Leawo Blu-ray Player, the menu doesn't play. The movie just starts playing and I cannot access the menu at all. Same thing happens when I play the actual disc using Leawo.

    However, when I Rip Video Disc to Harddisk, the menu is available and plays without any problem.

    Can anyone tell me why this is? So far I have only encountered this issue with this movie.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's probably because the leawo player isn't a licensed Blu-ray player and as such is limited in it's menu capabilities. Try PowerDVD and it'll lost likely play just fine. Not an anydvd problem

    Sent from my Pixel 3 XL using Tapatalk
     
  3. James

    James Redfox Development Team Staff Member

    Do you mount the isos with Virtual CloneDrive? If not, please do so.
     
  4. typoprone

    typoprone New Member

    Thank you both for your suggestions. Since Virtual CloneDrive was the free solution, I tried that first and it worked. Thank you both again :)
     
  5. MarkSnyder61

    MarkSnyder61 Member

    You could also MOUNT the ISO as a BluRay disc and play it that way in the player. Daemon tools mounting is better and more stable that the one bundled with Cyberlink PowerDVD, based on my experience.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    And daemon is bloatware and resource hog compared to VCD.

    Sent from my Pixel 3 XL using Tapatalk
     
    whatever_gong82 and James like this.