Wants blank DVD, but there's one in the drive

Discussion in 'CloneDVD' started by dave0915, Nov 19, 2007.

  1. dave0915

    dave0915 New Member

    New user. Copies OK (apparently) but does not recognize that there is a blank DVD in the drive to write to. Using AnyDVD and CloneDVD. Why do I need both, anyway? Did I mention that I'm on Vista? Apparently not. So, any other comments. I'm using Verbatim discs (even though the are Taiwan and I've updated and reloaded the DVD driver.
     
    Last edited: Nov 25, 2007
  2. oldjoe

    oldjoe Well-Known Member

    Slysoft software requires two programs. Basically, AnyDVD decrypts (removes encryptions) the disc and CloneDVD copies the disc.
     
  3. jvc

    jvc Well-Known Member

    Try this:
    Go into your Device Manager, and find your drive. Right click on it, and choose "Uninstall". After it uninstalls, reboot, and let Windows detect new hardware, and install new a driver for you.
    Good luck!
     
  4. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. read http://forum.slysoft.com/showthread.php?t=476 fully please