1. AnyStream is having some DRM issues currently, download with Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

VMware 6.0 and anydvd

Discussion in 'AnyDVD HD (DVD issues)' started by mlblandf, Jun 1, 2007.

  1. mlblandf

    mlblandf New Member

    Until recently VMware has worked very well with my Windows XP guest under VMware.

    In the last week I upgraded my VMware 5.5.x Windows XP guest to VMware 6.0. At about the same time, I updated anydvd to 6.1.5.5

    Now, If I try to create an iso image with clonedvd, I immediately get a read error on the first vob. Below that it says 'incorrect function'

    If I try to rip to harddrive with anydvd, I immediately the this error:
    FileIO 3 VTS_01_0.VOB 0 229376

    In VMware, I have tried legacy emulation and that occassionally allows me to rip a DVD but most still fail.

    Does anyone have any suggestions? Is anyone else using anydvd under VMware?
     
  2. mlblandf

    mlblandf New Member

    Well, it appears to be VMware 6.0 that breaks anydvd.

    I went back to 5.5.x to test and anydvd is working again. I will post in the VMware forums.
     
  3. mlblandf

    mlblandf New Member

    I haven't found any solution to this problem yet.

    Does anyone have any idea how to make this work?

    I want to upgrade VMware to 6.0, but I keep reverting to 5.5.x to rip dvds.
     
  4. mlblandf

    mlblandf New Member

    Well, I haven't found any resolution yet.

    Is anyone else using anydvd under VMware Workstation 6.0.x?