Vista x64 w/ SATA DVD Roms

Discussion in 'AnyDVD HD (DVD issues)' started by mindgrind, Feb 27, 2008.

  1. mindgrind

    mindgrind New Member

    Neither AnyDVD or CloneDVD acknoledge that I have DVD drives in my PC since I installed Vista x64 and SATA DVD Roms. has anyone else seen this or know of a solution? Both AnyDVD and CloneDVD and the newest versions.
     
  2. Webslinger

    Webslinger Retired Moderator

    No. On a Vista 64 bit ultimate edition system here, Anydvd and Clonedvd work perfectly fine with SATA drives.

    Based on what information? Do you have an original movie dvd in Anydvd?
     
  3. mindgrind

    mindgrind New Member

    I get the message as soon as I install AyDVD that says I do not have any drives installed, and when I browse in clone DVD only the c: shows. I have a Asus M2n-SLI mlb and ASUS DVD-Rom & DVD-Burner.
     
  4. Webslinger

    Webslinger Retired Moderator

    Did you reboot after installing Anydvd?
     
  5. mindgrind

    mindgrind New Member

    Yes, I rebooted multiple times and also uninstalled and reinstalled. it seems to be working ok now but the burning is going superslow, I just have to keep working on it.

    Thanks for you help!
     
  6. Charlie

    Charlie Well-Known Member

    Did you already install all of your motherboard drivers including the sata controller?
     
  7. oldjoe

    oldjoe Well-Known Member

    "Most" Asus MOBO's do not require that installation but there are several variations of the Asus M2N MOBO. If the SATA Controller drivers were not there, the drives would not be recognized at all.
     
    Last edited: Feb 27, 2008
  8. Webslinger

    Webslinger Retired Moderator

    I'm glad your situation is resolved

    What burn speed did you select?