VISTA und AnyDVD - läuft nicht

Discussion in 'AnyDVD HD (DVD Probleme)' started by schurlpc, Jul 31, 2007.

  1. schurlpc

    schurlpc New Member

    Hallo,

    weder AnyDVD noch Clone DVD laufen auf meinem VISTA Home Premium - Betriebssystem. Ich krieg immer Fehlermeldungen, AnyDVD startet gar nicht, ebenso CloneDVD. Kann mir jemand tipps geben?
    :bowdown:

    Vielen Dank!
     
  2. romoal

    romoal Well-Known Member

    Wie lautet die Fehlermeldung?
     
  3. TheBigJohnny

    TheBigJohnny Member

    Jo neue Version zickt mit Vista rum. Vieleicht kommt nochn Update.
     
  4. sheep

    sheep Well-Known Member

    Man muss unter Vista als Administrator angemeldet sein.
     
  5. mojo321

    mojo321 New Member

    Kann das Problem bestätigen !
    Es kommt eine Meldung "initialize_dynamic() failed " !
     
  6. schurlpc

    schurlpc New Member

    Ich bin als Administrator angemeldet und die Fehlermeldung lautet: initialize_dynamic() failed
     
  7. iceman3939

    iceman3939 Member

    Update

    ich kann das Problem nur bestätigen, nach meinem update auf die neue version bekomme ich auch die fehlermeldung "initialize_dynamic() failed", vor dem update lief alles wunderbar auf vista home, wer kann helfen?
     
  8. sheep

    sheep Well-Known Member

    Vielleicht hilft ja das.
     
  9. Didinho

    Didinho Well-Known Member

    Unter Vista:

    klick hier (2. Beitrag von @webslinger)
     
  10. schurlpc

    schurlpc New Member

    :agree:
    MUCHAS GRACIAS! Es funktioniert!

    Vielen, vielen Dank!

    schurlpc
     
  11. Augustiner

    Augustiner Member

    Habe die gleiche Fehlermeldung...unter Vista wie oben beschreiben anyDVD startet nicht......
    gruss
     
  12. Didinho

    Didinho Well-Known Member

    Anleitung: hier (2. Beitrag v. @Webslinger)
     
  13. Augustiner

    Augustiner Member

    @danke für deinen Tipp Didinho leider hilft es nicht...erste mal nach so vielen Jahren das es Probleme gibt
     
  14. Didinho

    Didinho Well-Known Member

    Was hast Du bisher versucht, um das Problem zu lösen?

    Wenn Du ein Desktop-Icon von AnyDVD/CloneDVD/CloneCD usw. hast:

    Rechtsklick auf das Icon - "Ausführen als" anklicken - Häkchen setzen bei "Folgender Benutzer" - "Administrator" auswählen.
    Neustart des PC.

    Ansonsten:
    Start - Programme - SlySoft - AnyDVD - AnyDVD (Rechtklick) - Ausführen als - Administrator auswählen - Neustart

    ansonsten musst Du die Bentzerkontensteuerung deaktivieren (unter Vista)

    Benutzerkontensteuerung (UAC) deaktivieren und oder Benachrichtigung abschalten! klick

    Es gibt jedoch Neuigkeiten:

    klick Neu: Version 6.1.6.7
     
    Last edited: Jul 31, 2007
  15. Augustiner

    Augustiner Member

    @Didinho noch mal vielen Dank mit der neuen Version läuft wieder alles planmäßig.
    gruss
     
  16. steake

    steake Well-Known Member

    Uihh!
    Gleich das nächste Update, dabei hab ich gerade erst geupt.
    Aber was solls.