Vista Ultimate 32 Bit + CloneDVD + DVD+R/DL Media = Problem!

Discussion in 'CloneDVD' started by Aratak, Feb 14, 2007.

  1. Aratak

    Aratak New Member

    I used to do all my burning to 4gig and 8 gig DVD roms with no problem. Now that I've upgraded to Vista, I have problem. :( I have made NO hardware changes, only an operating system change from Windows XP Pro to Windows Vista Ultimate.

    New Operating System: Windows Vista Ultimate Retail 32 Bit (Clean install, no upgrade from XP, fully patched OS)
    AnyDVD Verison: 6.1.1.4
    CloneDVD Version: 2.9.0.3


    Hardware: 3.2 ghz Intel system (Self built), ASROCK P4V88 Motherboard
    DVD Burner: External Plextor DVDR (PX-716A) IEEE 1394 SBP2 Device (connected via Firewire 1394A)
    Media: Verbatim DVD+R DL


    I'm using the same media I've always used successfully before (Verbatim).

    For dual layer media... CloneDVD seems to read the original 8.5 gb dual layer movie disk fine. When I put in the new media to be burned (Verbatim DVD+R DL), it errors out in the initial write sequence. It sees the blank media, says setting up...erasing... pauses for about 60 seconds, then displays the following error:

    [​IMG]

    Tried two more DVD blanks (Verbatim DVD+R DL) to make sure it wasn't a media problem. All failed in exactly the same place, in the same amount of time. :doh:

    I also own some software called PlexTools Professional XL (Version 3.12). I tried creating DVD files (video/audio directories) with CloneDVD2 which worked fine. Then I tried burning these files with PlexTools. (Verbatim DVD+R DL media) PlexTools also errored out on the initial write sequence to DVD. :confused:

    Windows shows a bunch of errors in the event log that coincide with my burning attempt times:

    Log Name: System
    Source: cdrom
    Date: 2/13/2007 4:57:47 PM
    Event ID: 51
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: N/A
    Computer: ********
    Description:
    An error was detected on device \Device\CdRom1 during a paging operation.


    Now that you know all this info.... I put 4.7gb DVD+R media into the drive, and CloneDVD2 can reduce the size and it burns the DVD+R media JUST FINE - NO PROBLEMS.

    Conclusion: It only seems to have problems with 8.5 GB DL media!

    Help!!!!!!!!!!!!!
     
  2. mmdavis

    mmdavis Well-Known Member

  3. Aratak

    Aratak New Member

    The error number from CloneDVD is the same, that is where the similarity ends.

    There is no file named MIM.EXE on ANY of my hard drives, so no, this is not the same problem.
     
  4. Whisperer

    Whisperer Well-Known Member

  5. Aratak

    Aratak New Member

  6. Aratak

    Aratak New Member

    After MUCH time with Microsoft AND Plextor tech support, here's the result:

    Short version: The PX-716UF needs a firmware update for Vista. I don't know if this means all PX-716 models or just the UF, but definitely the UF; probably all of them. Plextor is working on a firmware update for the PX-716... no driver update should be necessary, just the firmware update.

    Long version: Did much testing with Microsoft and with Plextor. The Vista CD/DVD driver works fine with the PX-716UF for reading/writing single layer dvds. It reads them fine. It just doesn't write them; hangs on writing the header every time. To prove it was not my system, I bought an IDE version drive (I needed another one anyway) - the PX-760A. It works fine for reading/writing for single and dual layer discs under Windows Vista, HOWEVER you must update the firmware to the latest version available on the Plextor site.

    Please let me know if you have questions.
     
  7. mmdavis

    mmdavis Well-Known Member

    Vista

    Hmmmmmm...sounds like one more of many reasons not to have Vista yet.
     
  8. opentoe

    opentoe Member


    I have a PX-716A and cannot burn DL with Vista. I also have a BenQ DL drive, but cannot remember the model and that doesn't work either! So, both my DVD drives which install properly and the OS sees them, can't write properly. Here we go with another HOT MS product. I seriously may just go back to Windows XP. I'm kind of getting tired of all the little issues that MS is making hardware manufatures do. Don't try to view any .HLP files in Vista. Another catch 22. I'm starting to like XP more and more.

    To confirm it's not my drives, this week I will install both of them in my slower Dual PIII 800 box and see if they work. I have Xp on that machine, and I bet they burn fine!
     
  9. opentoe

    opentoe Member

    Don't jump the gun and say it's a driver issue to fast. I have a completely different brand DVD writer BenQ and it does the same thing my Plextor 716A does. If I use another DVD burning software, because all it's doing is burning the data since AnyDVD did it's job...it has worked. So, to me...unfortunately it's pointing to CloneDVD and not Vista or drivers. It says CloneDVD is compatible with Vista, is there particular proof of that or was it just tested real quick once on a machine with one DVD writer and then considered ok?