• AnyStream is having some DRM issues currently, Netflix is not available in HD for the time being.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved. Thank you.

Vista Registration Problem


New Member
Thread Starter
Feb 16, 2007
I have just installed Windows Vista Enterprise in my Computer... after installing CloneDVD and running the .KEY file I found the following registration problem:

Whenever I log-on to Vista via my domain account I get messages stating that the product is under trial... no matter the .key file runs without problems.

When I log-on to vista via the local computer Administrator account the program starts normally and it states that is registered under my name.

Is this something you have already faced?
How could that be solved... since I almost use my computer via my domain account.

I have double-checked that the .key file runs ok... stating that it worked. Besides I checked the registry and the KEY is present.