Vista not loading burner drivers

Discussion in 'Third Party Products' started by geomax45, Jun 24, 2007.

  1. geomax45

    geomax45 New Member

    Ok. Just went to Vista. I didn't have a choice with this since the machine is company owned. After installing AnyDVD and CloneDVD, I backed up a movie of mine to test, and all worked fine. Then I went to read a disc and found that "windows could not load the drivers for the cd device" I checked the driver info and saw ADVD and CDVD as drivers also, along with the cdrom.sys for the TSS burner. At this point Ihave not reinstalled anything, nor have I removed or reinstalled the device. I though I'd throw the bone to this forum for some advice.

    Thanks in advance.
     
  2. roog

    roog Well-Known Member

    Some more information about your system configuration would be helpful.

    Do you have internet access so Vista can search for driver updates?

    Also, have you tried searching the AnyDVD and CloneCD forums for similar problems?
     
  3. Webslinger

    Webslinger Retired Moderator

    Don't bother. No one has had a similar problem, and this issue has nothing to do with Anydvd nor Clonedvd as the disc was read and burned to produce a backup. This is some weird Vista issue.

    I'll move this thread to the Third Party Products forum.