1. RedFox is offering a Xmas discount of 20% on all products (except upgrades/renewals), valid until December 18, 2022. If you are entertaining the thought of purchasing one of our products then now is the right time to act!
    Dismiss Notice

Vista Hard Drive Playback

Discussion in 'AnyDVD HD (DVD issues)' started by azumaniac, Apr 5, 2007.

  1. azumaniac

    azumaniac Member

    I know that the objective of most of you is to make DVD backups of movies. However, what I use AnyDVD for is building up a media server. I rip the movies to a hard drive storage array and play them back directly from the hard drive.

    On my older XP based computer, I used AnyDVD to rip the movies 1:1 to hard disk, then by simply double-clicking on the VIDEO_TS.IFO file, I could launch the DVD playback with full menu functionality. On this machine, I typically used PowerDVD 6.0 for playback.

    I decided I wanted a better media server, so recently I built a machine with a RAID 5.0, 1 tbyte array. Instead of Windows XP, I decided to give Vista 32-bit a spin......maybe that was my mistake. Anyway, after ripping the movies 1:1 to hard drive with AnyDVD, now I can't launch playback with the VIDEO_TS.IFO file. I have tried the new PowerDVD Ultra, VLC player, and the DIVX player for playback. They all just rapidly flash through playback of the menu sequence and quit. I can play back the individual .VOB files one at a time, but that is too much of a pain and I don't have menu functionality.

    I was wondering if anyone else was playing movies back from hard disk on a Vista machine after ripping with AnyDVD? Any success? What is your approach? Any ideas why I am having playback problems all of the sudden with Vista? By the way, I am using AnyDVD build 6.1.3.3.