Vista - die Keys sind wieder weg

Discussion in 'AnyDVD HD (DVD Probleme)' started by Arno Nym, Mar 4, 2007.

  1. Arno Nym

    Arno Nym Active Member

    Hallo zusammen.
    Nachdem ich von SlySoft neue Keys erhalten habe, glaubte ich mein Problem mit Vista sei behoben.
    Nachdem ich nun aber weiter Software installiert habe (CorelDraw 11 Original) waren meine Keys plötzlich wieder weg.
    Nach Neustart die Meldung -> 21 Tage Testversion

    Auf meinem komplett installierten WinXP Notebook hatte ich das nie !

    Hat jemand auch solche Probleme ?

    Antworten wie -> Never Touch a Running System! helfen nicht so richtig

    Arno
     
  2. Zer0

    Zer0 Guest

    Bist dir sicher, das dein Windows Vista noch richtig funktioniert??

    Weil, das hört sich mehr nach defekter Vista Installation an.
     
  3. Arno Nym

    Arno Nym Active Member

    Danke für die Antwort
    Mein Vista ist mit Sicherheit OK. Arbeite jeden Tag damit.
    Office 2007 Prefossional
    PaintShop Pro XI
    Kaspersky AntiVirus 6
    Packer -WinZip und WinRar
    IsoBuster und WinImage
    Nero 7 Premium
    Google Earth
    Canon CD LabelPrint
    Total Commander und Super Spam Killer Pro

    ...alles läuft ohne zu meckern

    Einige Programme fehlen aber noch
    Macromedia Flash, CorelDraw, Webeditor

    Und nach der Corel Installation war Heute der Key weg.
    Zum Glück hatte ich gestern ein "komplett-Backup" gemacht

    Arno

    Es ist aber auch merkwürdig, dass AnyDVD nicht automatisch geladen wird.
    Nehme ich die "User Account Control (UAC)"raus, wird AnyDVD beim Start geladen.
     
  4. Zer0

    Zer0 Guest

    Schau dir mal die Liste hier an.

    Und wenn du schon selbst sagst, das der Key erst nach der Installtion von Corel Software weg war, dann sollte das Problem ja bekannt sein.

    Corl Draw oder Corel PaintShop Pro ist eh das letzte!
     
  5. Arno Nym

    Arno Nym Active Member

    Ansichtssache:
    Ich benutze seit Jahren CorelDraw und Paintshop Pro. Diese Programme decken genau meinen Bedarf an Funktionen ab den ich brauche.

    Zur Liste: Auch SlySoft ist nicht darauf. Ich denke das die Liste nur eine Hilfe ist. Außerdem sind bestimmt Gebühren zu zahlen wenn man das Vista Logo haben möchte.

    Werde mich mal wieder an SlySoft direkt wenden.

    Es dauert zwar ein paar Tage bis sie antworten. Aber die Antworten helfen dann auch !!!

    Arno
     
  6. Didinho

    Didinho Well-Known Member


    Da bist Du ja wieder!!!:eek:

    Hat ja nicht lange gedauert bzw. funktioniert!:D

    Viel Glück bei Sly:cool:
     
  7. Arno Nym

    Arno Nym Active Member

    Und immer feste drauf...
    So würde ich Deine Antwort überschreiben. Denn helfen tun Deine Antworten nun wirklich nicht. Ich habe Fragen und bekomme nutzlose Antworten - Danke

    Ich schlage vor, Du entwirfst einen schönen Aufkleber.
    Diesen schickst Du dann an alle Firmen die Notebooks und PC herstellen.
    Also DELL, Toshiba, Sony, Acer, IBM, ASUS und alle anderen.

    Text:
    Dieses System ist optimal konfiguriert. Installieren sie keine eigenen Programme.
    Es könnte zu Problemen mit anderen Anwendungen (z.B. AnyDVD führen). - Never Touch a Running System !

    Trotzdem vielen Dank

    Arno

    Vielleicht liegt es an der von Thoshiba konfigurierten Original Installation.
    Vielleicht an CorelDraw 11 (ist ja schön älter)
    Viellicht an der Kombination von bestimmten Programmen - die ich aber alle unter XP am laufen habe - und AnyDVD - ohne Probleme
    Wie gesagt vielleicht - aber das interessiert ja nicht

    Have a Lot of Fun
     
  8. Didinho

    Didinho Well-Known Member

    @ArnoNym

    Hast Du denn das alles schon mal ausprobiert?
    Beachte letzten Beitrag (Benutzerkontenverwaltung)
    klick hier

    Wenn das auch nicht hilft, dann

    Geh mal in der Registry zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und lösche dort die Einträge "Upperfilter" und "Lowerfilter". Das müsste unter Vista auch noch so klappen. Danach mal einen Neustart machen.
    Das müsste es bringen.
    Vorher einen "Systemwiederherstellungspunkt" setzen (falls es schief geht).
     
    Last edited: Mar 8, 2007
  9. Arno Nym

    Arno Nym Active Member

    Danke Didinho...

    Das ist eine Anwort die ich testen werde.

    Die Benutzerkontensteuerung ist so eine Sache.
    Mit meiner funktionierenden Konfuguration wird AnyDVD bei Benutzterkonto an - nicht geladen. Manuell starten ist aber möglich.
    Schalte ich die Überwachng aus, wird AnyDVD beim Systemstart geladen.

    Ich bin sicher, das es an Windows Vista liegt. Alle Programme ich die bereits erwähnt habe, laufen mit AnyDVD unter WinXP ohne Probleme.

    Schönen Abend

    Arno
     
  10. Arno Nym

    Arno Nym Active Member

    Geschaft...
    Mein DVD Laufwerk ist wieder da :doh:

    Den UpperFilter habe ich nicht. Den LowerFilter habe ich gelöscht. Nach dem Neustart war auch mein DVD Laufwerk weg.
    AnyDVD meinte "Ich soll mir eins kaufen"

    Das mit der Benutzerkontensteuerung hatte ich auch schon einmal geschrieben.

    Wie ist es denn bei den anderen Nutzern von AnyDVD und Co. Benutzerkonten an oder aus ?

    Arno
     
  11. Didinho

    Didinho Well-Known Member

    klick hier(Quelle: Winhelpline.info)
    Vielleicht ist da was dabei!!
     
    Last edited: Mar 8, 2007
  12. Pinochet

    Pinochet Well-Known Member


    Das werde ic mal versuchen, mal sehen, ob meine "Testversion" wieder eine Vollversion wird.