VISTA back up problem i think

Discussion in 'CloneDVD' started by prarce2, Jun 9, 2007.

  1. prarce2

    prarce2 Active Member

    i had been using clone and any dvd since 2004 and have had no problem until now i can not back up any copies that i have. it look like anydvd is working but i really dont know much about them not working i do have vista as an op system and i think that is when my problem started but this is what anydvd gives me

    Summary for drive E: (AnyDVD 6.1.6.0)
    HL-DT-ST DVDRRW GSA-H20L S632 06/01/12
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2294438 sectors (4481 MBytes)

    Video DVD (or CD) label: TURISTAS_THEATRICAL
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    and clonedvd tell me processing error when i hit details this pops up.... File 1 E:/VIDEO_TS/VTS_02_1.VOB 1 TCSectorReader

    can anyone help thanx
     
  2. prarce2

    prarce2 Active Member

    VISTA back up problem

    i had been using clone and any dvd since 2004 and have had no problem until now i can not back up any copies that i have. it look like anydvd is working but i really dont know much about them not working i do have vista as an op system and i think that is when my problem started but this is what anydvd gives me

    Summary for drive E: (AnyDVD 6.1.6.0)
    HL-DT-ST DVDRRW GSA-H20L S632 06/01/12
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2294438 sectors (4481 MBytes)

    Video DVD (or CD) label: TURISTAS_THEATRICAL
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    and clonedvd tell me processing error when i hit details this pops up.... File 1 E:/VIDEO_TS/VTS_02_1.VOB 1 TCSectorReader

    can anyone help thanx
     
  3. Webslinger

    Webslinger Retired Moderator

    Exit Anydvd, and try changing your drive's region code to match the same region code of the original disc.
    Then try again.

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok

    Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).

    Do not create multiple threads about the exact same issue please. One issue per thread . . . Otherwise, troubleshooting becomes difficult. :policeman:
     
    Last edited: Jun 9, 2007
  4. prarce2

    prarce2 Active Member

    web- i did what you said still no joy. any other things i can try. my friend will be getting vista ultimate for me do you think that would work better
     
  5. Webslinger

    Webslinger Retired Moderator


    If you did what I said, then what were the results from the Nero cd-dvd speed scandisc test?

    No.
     
    Last edited: Jun 11, 2007