1. AnyStream is having some DRM issues currently, download with Amazon, Netflix, Disney+, HBO Max, and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Vista and straggler drive

Discussion in 'Virtual CloneDrive' started by jtc970, Aug 14, 2007.

  1. jtc970

    jtc970 New Member

    I had VirtualClone drive installed at one time on Vista
    But I guess after a windows update it no longer works.

    The problem is I have a mounted drive that shows up in the 'Computer' but no way to remove it.

    I tried installing VirtualClone drove again but it BSOD's right after completeing and I need to do a system restore to come back up.

    Any way to remove the drive?
  2. SamuriHL

    SamuriHL Moderator

    Do a complete uninstall from Programs and Settings. Reboot. Hopefully it'll be gone. You can then (hopefully) reinstall it without issue.
  3. jtc970

    jtc970 New Member

    Thanks for the reply, unfortunately, the program isnt even in my installed programs list.
    Not sure if I uninstalled it or if it just dissapeared after the update. I don't remember uninstalling it.
    Last edited: Aug 15, 2007
  4. SamuriHL

    SamuriHL Moderator

    That gets messy then. See if there's a device in your device manager with an ! on it. Maybe VClone or something like that. If so, right click it and uninstall. If not, see if there's a VClone.sys or something similar in your windows and all windows sub directories. If so, remove it. If none of that works, let me know and I'll see what else I can do. VCD tends to get ugly on Vista at times. When it works, it's fine, but, when you have these types of problems, things get ugly real quick. I've been there, so, I have some experience in cleaning this up.
  5. jtc970

    jtc970 New Member

    Thanks that got it.

    For anyone else who may have the same problem:
    Device manager showed no problems.
    I found Vclone.sys in windows/system32 and deleted it
    rebooted and the drive was gone.
    Went back to device manager and saw an exclamation next to 'Storage controllers' -> Clone drive (or something like that) and uninstalled it.

    I feel cleaner now, thanks again
  6. SamuriHL

    SamuriHL Moderator

    Great! Glad that worked for you. At some point in the hopefully near future the VCD installer will be updated by Slysoft to handle Vista a little better. But, they've been busy, so, it may be a while before that's released.