Vista 32bit, Powerdvd, and HDDVD playback problems

Discussion in 'AnyDVD HD (Blu-ray issues)' started by bachuka, Jul 7, 2007.

  1. bachuka

    bachuka Well-Known Member

    This is for those who have had problems with playing HDDVD's on Vista 32bit and Powerdvd v7.3 2911. My problems including hiccups in the video every 10-15 minutes where the video would pause for a few seconds and then replay.

    I have a e6600 with 8600gts video card. I tried everything and it would not fix the pause problem.

    I tried one last thing and tried running the exact setup except on Win XP and guess what, it's all fixed. I'm not sure what the problem is but playing it on XP fixed it. HDDVD's now play without any glitches. I guess its a software/driver problem with vista. I'm gonna stick with XP until they fix it.
     
  2. roog

    roog Well-Known Member

    I'd say it's the driver for the 8600gts. Vista 32 works fine with my e6600 and ATI 1950X system although ATI has had their share of bad drivers too.
     
    Last edited: Jul 8, 2007
  3. bingobill

    bingobill Well-Known Member

    I have the exact same CPU and 8600GTS with Vista32 and I have no problems what so ever playing HD DVD or BD, I use 160.03 drivers for now.

    I think if you had done a fresh install of Vista and PowerDVD your problems would be gone also.
     
  4. bachuka

    bachuka Well-Known Member

    How did you get the 160.03 drivers? I could not find it on the nvidia website?
     
  5. bachuka

    bachuka Well-Known Member

    Ok, so I reinstalled Vista and reinstalled Powerdvd v7.3 2911. I used the 158.24 drivers for the 8600gts but playback still paused for 1-2 seconds every 10-15 mins. So I looked on the web and found the beta version of 160.03 and viola it works now great. So I guess it was a nvidia driver problem.

    Thanks guys.