Virtual CloneDrive and Windows 2000

Discussion in 'Virtual CloneDrive' started by Shadow Lord, May 16, 2020.

  1. Shadow Lord

    Shadow Lord Well-Known Member

    Hello All,

    The update note for Virtual CloneDrive 5.5.1.0 states "Change: Windows 2000 is no longer supported". Does this mean the program won't install/work on Windows 2000 or that there is no tech support given even though the program will run on Windows 2000?

    I ask because I want to make sure I archive the last version to run on Win2K for my system. Thank you.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Almost always for software is any developer, such comments mean the installer will no longer install the software.

    Though there's only 1 way to be absolutely sure and that's to try and install it. You'll know immediately

    Sent from my Pixel 3 XL using Tapatalk
     
  3. Shadow Lord

    Shadow Lord Well-Known Member

    Not necessarily. I have seen many pieces of software that simply say OS not supported because they (or more usually Microsoft) has dropped support for that OS. This is true specially when it is a minor revision update (i.e. 5.5.0.0 works but 5.5.1.0 doesn't) vs a major update (4.0 to 5.0). I got suspicious because the 5.5.1.0 update also mentions a new IO driver and that could break Win2K comparability. As you say the only way to know is to try and install. I was hoping somebody had already done it had the info as this method isn't without risk (e.g SW installs, looks good, but on reboot when driver loads BSOD)