Video on iPod Plays Too Fast

Discussion in 'AnyDVD HD (DVD issues)' started by ludlow, May 24, 2008.

  1. ludlow

    ludlow New Member

    I transfer video to my iPod using AnyDVD followed by Roxio Crunch (using the iPod Standard setting). This process has been working very well until I tried to transfer an episode of the original Kung Fu TV series. On my iPod, the video (and accompanying audio) plays twice as fast. Of course, the problem could be anywhere along the line in the transfer process, but it is after the AnyDVD transfer that I detect a problem (which seems unrelated - normal video but no audio - but it is an abnormality). I've tried the transfer twice and have had the same problem both times. Anyone have any idea what the problem might be here? Thanks.
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    The problem isn't AnyDVD. I'd look at Roxio Crunch or software after the rip.

    Try using the AnyDVD ripper and DVD to your HDD. View it with DVD playback software. Does it play normally? Then run it through Roxio Crunch. Does it play normally? Then transfer it to your iPod. Does it play normally?
     
  3. ludlow

    ludlow New Member

    I thought I ran such a test before my post, but another attempt reveals the anomoly -- normal speed but no volume during playback -- after AnyDVD and before Roxio. Therefore, it probably is Roxio. This is too bad, since Roxio tech support SUCKS!!!!!!!!!!!
     
  4. James

    James Redfox Development Team Staff Member

    Advertisement mode:
    I suggest using CloneDVD mobile... ;)