video fine, no sound???

Discussion in 'AnyDVD HD (DVD issues)' started by res2cue, Nov 18, 2010.

  1. res2cue

    res2cue Member

    hey, I've been searching the threads about this one, it happened with Iron Man 2 and disney's Christmas Carol. Rip went fine with anydvd 6719 and then burn with clone dvd. Went without a hitch excpet upon playback there was no sound during the main movie. Did a .iso with double layer, no issues. If this has been discussed in another thread i apologize, i couldn't find it. Just curious if anyone else has simialar issues??
     
  2. mike_r

    mike_r Well-Known Member

    The problem is at your end for sure. AnyDVD does not change the audio.

    This means you either didn't select any audio in CloneDVD (not possible), the wrong language, or the wrong audio codec. Perhaps your player cannot handle the (DTS) audio? Try pressing the 'audio' button on your DVD player remote to see if you can change the stream.
     
  3. res2cue

    res2cue Member

    no idea.... tried it again, had all english audio files selected, still the same result. I remember with Iron man 2 i got the same result from both clonedvd and dvdfab. :bang: Don't know... guess i'll uninstall, re-install all and try to figure this out.
     
  4. Yaris

    Yaris Well-Known Member

    Could be a bad disk?
     
  5. res2cue

    res2cue Member

    nah works fine until i compress onto dvd-r. I haven't changed anything i'm doing and have only had issues with these two movies out of hundreds backed up.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    logfile ??
     
  7. res2cue

    res2cue Member

    yes it just did it again with this movie. Not sure why. I am selecting all english audio files... never ever had this issude beofre until Iron Man 2.
     

    Attached Files:

  8. pappyjoe

    pappyjoe Well-Known Member

    First thing I would do to try to stop this :bang: would be to set the drive region code. Right click the fox on your system tray. Exit Anydvd
    Click start. Right click on "My computer"--->select "properties".
    Click on the 'Hardware' tab--->click the 'device manager' button.
    Open the dvd/cdrom branch---> right click on your optical drive
    Click "properties".
    You should have a region tab. From there you can select a region.
    Select the region that you're in
    Start Anydvd
     
  9. Clams

    Clams Well-Known Member

    From the logfile

    Drive (Hardware) Region: 0 (not set!)

    See what Pappyjoe said.
    And make SURE you exit AnyDVD entirely before you set the drive region.

    -W
     
  10. res2cue

    res2cue Member

    still no luck :( grrr, i've never had issues like this, i feel like such a newb... lol I'm sure its something simple I'm misssing because the same result comes from my wifes computer. Would it help if I posted a log from the burn where the audio is an issue?

    Thanks for all you help btw, just in case i forget to thank you later.
     
  11. Yaris

    Yaris Well-Known Member

    Did you say you ripped to .iso? Not good.
    Use CloneDvd now but first update your AnyDVD to the latest beta.
     
  12. res2cue

    res2cue Member

    I used Clonedvd with anydvd from the original (posted Log)
    then i ripped to an iso and burned onto DL with playback perfect. I am having the issue when using Clone, using newest Beta and it'd only the main movie that has no sound.
     
  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod