Video driver crashing continuosly and recovering

Discussion in 'General Hardware Issues' started by gnollo, Aug 29, 2008.

  1. gnollo

    gnollo Well-Known Member

    I am a newbie here, so I am sorry if I missed anything out, but I tried to be as thorough as I could.
    I installed two days ago my new Blue Ray Drive, LG GGC-H20L. Got myself a blue-ray disc, "Batman Returns", installed the drive and the software it came with (PowerDVD). Popped the disc in, and voila, crashes and recovers, crashes and recoveres, extreme stuttering etc. So I purchased AnyDVDHD (round of applause!), and this time I got better luck.
    A little stutterning here and there, not too bad, and it works, but the crashes still occour every five minutes or so.
    The error message pops up on the taskbar:"Display driver nvlddmkm stopped responding and has successfully recovered."

    What I checked
    - downloaded the latest firmware for my drive
    - installed the drivers recommended by Cyberlink BD Advisor (7.5.11.7519)
    - made sure that I was running the latest version of AnyDVD (not the beta though)
    - uninstalled all of the other crapware components of Powerdvd (the writing software)
    - uninstalled UltraVNC
    - bought Windvd as well to test if it cured the problem, but it has the same issue, and unfortunately it goes back to the start of the movie (at least PowerDVD plays on after the crash...)

    System Hardware:
    Processor: Intel(r) Core(tm) 2 Duo/65nm, 1798.5 MHz
    Chipset: Intel 945G/GZ/GC Express Workstation (82945G GMCH + 82801GR ICH7R) PCI Chipset
    Memory: 1022.5 MB
    Main BIOS: AMI 686-HiFlex-Bios V01.15
    BIOS date: 07/27/06
    Harddisks: C:30.6GB, D:43.9GB
    Video Adapter : NVIDIA GeForce 8500 GT
    Monitor: 50 inches Panny Plasma connected via HDMI
    Monitor: 37 inches Tosh Lcd 1080 connected via VGA
    CD ROM/DVD:HL-DT-ST BDDVDRW GGC-H20L ATA Device
    Net adapter: Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller
    Multimedia device:C-Media PCI Audio Device
    Multimedia device: FusionHDTV Dual Digital, Unified AVStream
    Multimedia device: FusionHDTV (unused device function)
    Multimedia device: Microsoft Streaming Quality Manager Proxy
    Multimedia device: Microsoft Kernel DRM Audio Descrambler
    Multimedia device: Logitech Microphone (Fusion)
    Multimedia device: FusionHDTV USB, AVStream Capture (DVBT-DUAL)
    Multimedia device: FusionHDTV USB, AVStream Capture (DVBT-DUAL)
    Version: Microsoft Windows Vista Ultimate Media Center 6.0 Service Pack 1 (Build 6001)

    The only issue showed by the BD Cyberlink advisor is my CPU, but when I click on it, it says that is just minimum specification, not insufficient. I also don't think the CPU would cause the video crashes....

    Any help would be appreciated. Love BlueRay already.... can't wait until I get my 1080 Epsom True Black projector!
    But I got to fix this issue first though.

    Find attached also the Log from AnyDVD HD
     

    Attached Files:

  2. gnollo

    gnollo Well-Known Member

    I have also tried the Gigabyte own latest video drivers, with same result.
    Is it possible that 1Ghz of memory is not enough? I see 40/50% CPU utils when playing a Blue Ray disk, but RAM is at 90/100%....
     
  3. Webslinger

    Webslinger Retired Moderator

    1) That's insanely low for Vista. I'm guessing that's actual phyiscal ram as opposed to ram on the graphics card.

    2) Run memtest (about 4-8 passes should do). Google the programs. Also run Vista's memory checker.

    From CyberLink InstantBurn's packet writing software . . . packet writing software in general is bad news and interferes with a lot of programs including Slysoft's. If you want drag-and-drop functionality, use dvd-ram instead (with a FAT file format), which is more stable.

    3.
    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "clbstor". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Keep in mind whatever program installed that filter may no longer work properly.
     
  4. shadow07

    shadow07 Well-Known Member

    What version of nVidia drivers are you using? I have a GForce 8600GT that I use on my PC upstairs, and I have no playback or video driver crash issues. Also, 1GB of physical system RAM is extremely insufficient for Vista. You should have atleast 2GB of RAM. I would recommend using memtest86 instead of Vista's RAM test. I have found Vista's RAM tester is inadequate compared to memtest86.
     
  5. SamuriHL

    SamuriHL Moderator

    This is not a useful response in terms of the problem, so, I apologize for that. However, I just had to stop and say that's it's VERY NICE that a new user posts that much information in the very first post of the thread when asking for help. You get my compliments on that!! :clap: :) That's all I had to say. Just wanted to compliment you for providing USEFUL information without someone having to pull teeth to get it.
     
  6. gnollo

    gnollo Well-Known Member

    That is phisical RAM. I will buy another gig of RAM tomorrow.
    Have enabled-disabled onboard audio and tested, same problems (am using a Cmedia soundcard at the moment, as it feeds my amp and another zone with audio at the same time.

    I have also shut off aereo and gone back to classic, no change either.

    Have cleared the filters as you suggested, no change.
    Will try another soundcard I have laying around (I have a delta 410 and a maudio revolution in a box).
    If this doesn't work, I will upgrade the mboad bios. If that doesn't work, will try with a clean vista install.

    If that doesn't work, God help Blue Ray and all his children.
     
    Last edited: Aug 30, 2008
  7. SamuriHL

    SamuriHL Moderator

    When you're having this problem, what's the cpu utilization look like? I know I harp on this one all the time, but, your card doesn't have full acceleration for VC1 and AVC. Batman Begins is a VC1 encoded title so I'm guessing it's beating the hell out of the cpu to play it.

    Edit: Oh, you said Batman Returns. Yea, I have no idea what the specs are on that one. VC1? AVC? Either way, the question stands.
     
  8. gnollo

    gnollo Well-Known Member

    You are welcome. I am a newbie here, but I have been around on the avsforum for a while, enough to learn the "rules of engagement"....
    Thanks for the warm welcome guys!
     
  9. SamuriHL

    SamuriHL Moderator

    Yea, ok you said batman returns but posted the log for batman begins...hence my confusion. LOL. Anyway, have you tried updating PowerDVD to 4407 yet? Does that make any difference?
     
  10. gnollo

    gnollo Well-Known Member

    Video Drivers 175.19 vista32_WHQL.
     
  11. Webslinger

    Webslinger Retired Moderator

    I strongly recommend you run memtest86 (4-8 passes) in addition to the Vista memory checker. I encountered that error message before on my gf's system. She had a bad stick of ram. It happens. Also, having ram timings configured improperly in bios can also trigger that same error message.

    Drinklyeanddie also had the same error message when he had both raid and an ide controller enabled in bios with an Intel X48 based motherboard (a lot of X38 and X48 based motherboards have this issue). Disabling the onboard ide controller in bios resolved that error message from triggering (it's an IRQ sharing/steering related problem when both RAID and the onboard IDE controller are enabled).
     
    Last edited: Aug 30, 2008
  12. SamuriHL

    SamuriHL Moderator

  13. Webslinger

    Webslinger Retired Moderator

  14. SamuriHL

    SamuriHL Moderator

  15. Webslinger

    Webslinger Retired Moderator

    Yeah, I tend not to trust Nvidia drivers until Evga lists them, but that's just me.
     
  16. SamuriHL

    SamuriHL Moderator

    Understandable. I've not had any issues with beta drivers.
     
  17. gnollo

    gnollo Well-Known Member

    I don't have a floppy drive on this machine, is there any way I can run memtest86 from a cd?
    My motherboard is an asus p5l-mx.

    http://www.asus.com/products.aspx?modelmenu=2&model=1320&l1=3&l2=11&l3=194

    No onboard RAID. I tried shutting the onboard audio, the onboard lan, and set the ide recognition from enhanced mode to compatibility mode, with no improvement (by going to compatibility mode I lost visibility of the drive).
    There isn't much else on the board, I must stay, so I am a bit stumped.
    The BlueRay drive is my third IDE Master, perhaps I should move it to be a primary IDE Slave... that is the next step I guess.
    When I go into it, in the bios, it says LBA mode supported, Pio mode 4 Async DMA Multiword DMA and UltraDMA is set to UltraDMA 5.
     
    Last edited: Aug 30, 2008
  18. gnollo

    gnollo Well-Known Member

  19. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Yes, that was painful tracking down. In the end it came down to realizing that if I didn't have an ethernet connection there was no problem. That was a lot of insane backtracking. The issue was between the IDE controller, the Marvell Yukon gigabit ethernet controller, and video card. Disabling the onboard IDE controller resolved my issues.

    No need for a floppy as long as you can boot from a CD. Go to the Memtest86+ website and download an ISO image. Burn it to a CD and boot to your CD/DVD drive and let it run.
     
  20. gnollo

    gnollo Well-Known Member

    Thanks, I am running memtest now.
    I already disabled onboard audio and lan, with no impact.
    I went in the bios under the IDE options and disabled that too.
    If I do that, it won't see my hard disk and won't boot (still connected with IDE cable...).

    I am running out of options over here..
    Downloaded the Powerdvd 8 trial, no change there either.